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INTRODUCTION

TELECONSULT® SUBSCRIPTION

With TeleConsult Subscription, physicians correspond and collaborate with 
other health care providers in their community, securely over the Internet. 
TeleConsult provides a session-based text dialog along with ability to 
collaborate, in real time, on digital clinical image files.

These TeleConsult sessions are shared among subscribing members and viewed 
from their Internet browsers. The originator specifies a list of member recipients 
for the session. Any subscribing member may forward the session to another 
TeleConsult member. As members create responses to sessions, links to their 
comments are added to the bottom of the session page.

Members can collaborate on digital still images such as digitized x-rays, 
multiframe and single frame DICOM studies, video such as echo ultrasounds 
and digital heart and lung sounds. For example, a physician on call can review 
clinical information for a patient from home, while consulting and collaborating 
with the resident in the Emergency room, in real-time. 

Using this system provides more timely feedback to the physician, improves 
patient care, and facilitates case management in difficult, multi-specialty cases. 
TeleConsult extends the reach of specialists in both time and distance 
throughout integrated delivery networks. The software workflow logic 
encapsulates the communications process among clinicians and optimizes the 
specialist consultation process. 

The open architecture provides for integration with standard, hospital 
information systems: HL7, DICOM, ODBC, as well as custom interfaces.

TeleConsult is a Multimedia Consultation Database. With TeleConsult, the 
user can: 

� Capture and store video clips 
� Capture, store and annotate still images with text, graphics and audio 
� Capture and playback stethoscope clips 
� Store, play and annotate DICOM studies

Security
Access control configuration provides for customized views of data based on user 
roles that restrict or allow access to the data. Security and Patient Record 
Confidentiality is provided by roles-based database access, password protection, 
and encryption.
TeleConsult® Subscription 85-000073 xv 
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INTRODUCTION GLOBAL TELEMEDIX, INC.
 TELECONSULT CLIENT

TeleConsult Client is software used to access the information on the 
TeleConsult server over the Internet from remote locations. The workflow for 
TeleConsult Client is sessions-based. The session originator enters the relevant 
patient and medical information into the Session page and uses the address book 
to specify a set of recipients. 

When the session members receive the request they can add a textual and/or 
audio response. A list of responses is appended to the bottom of the Session page. 
Each session member and the originator will be notified that the new response is 
available. 

Once a recipient finishes a response, the originator and other session members 
are notified by e-mail or by fax (their preference). All of the session members can 
view the completed results because TeleConsult Subscription is a collaboration 
product. 

Responses can be cancelled if they are not completed. The originator can close a 
consultation, at anytime, to prevent any more people from submitting responses 
(this also locks any drafts from being edited). 

Draft responses are not displayed to anyone except the creator of the draft. You 
can add multimedia data to a session when the consultation is in draft mode. 

TELECONSULT CAPTURE STATIONS

Using the TeleConsult Capture station, you can acquire and store still images, 
video clips, audio clips, DICOM studies, and stethoscope clips into the 
TeleConsult multimedia database. The capture station user interacts with a local 
copy of the database; the applicable content is replicated to and from the server 
system. The user never interacts directly with the server system. The capture 
station provides full functionality even when offline, or not connected to the 
Internet, because the desktop maintains its own copy of a subset of the server 
database.

Replication
TeleConsult uses replication to distribute data to and from the server. 
Replication allows TeleConsult to make duplicate copies of content, move those 
copies to different locations, and synchronize that data automatically so that all 
copies have the same data. 
85-000073 TELECONSULT CLIENT 



GLOBAL TELEMEDIX, INC. INTRODUCTION
CONVENTIONS USED IN THIS MANUAL

 

WHERE TO GET HELP

Contact Global Telemedix directly by mail, telephone, FAX or e-mail, for 
technical support, service or sales.

COMMENTS AND SUGGESTIONS

Comments or suggestions concerning this manual are welcome. Please e-mail 
any comments to techpubs@globaltelemedix.com. Please include a reference to 
the document part number 85-000073.

Bold highlights and cautions are bolded. 

[Keys] Named keys are shown enclosed in square brackets. 
[Enter] refers to the Enter key.

File > Save As Select the menu choice (File) then the submenu 
choice (Save As). 

Global Telemedix, Inc.

364 Littleton Road

Westford, MA 01886

Telephone: 978.692.2928 FAX: 978.692.0070

E-mail: 
info@globaltelemedix.com

Internet: 
www.globaltelemedix.com
Conventions Used in This Manual 85-000073 xvii 
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INTRODUCTION GLOBAL TELEMEDIX, INC.
YEAR 2000 READINESS DISCLOSURE

This Year 2000 Readiness Disclosure speaks as of the date hereof. Global 
Telemedix, Inc. assumes no obligation and no obligation should be implied to 
update or inform you in the future of any facts, circumstances or events which 
occur after the date hereof that may change, alter, or modify this year 2000 
readiness disclosure. 

This year 2000 readiness disclosure has been provided solely for your benefit. It 
may not be referred to, used or relied upon for any other purpose or in any other 
manner except with this disclaimer.

Global Telemedix has designed its products to be “Year 2000 Compliant”. In 
this context, “Year 2000 Compliant” means that the Software was designed and 
tested to accurately process (calculate, compare and sequence) date data between 
the twentieth and twenty-first centuries and to handle the year 2000 as a leap 
year. This Year 2000 Compliant definition does not apply, (i) to the Software to 
the extent it interoperates with or exchanges data with other software, hardware, 
firmware, operating systems, and/or data that is not Year 2000 Compliant or, (ii) 
to any damage caused by any software or hardware supplied by anyone other 
than Global Telemedix, Inc., or (iii) by anyone's modification, alteration, or 
misuse of Global Telemedix's products. 
ii 85-000073 YEAR 2000 READINESS DISCLOSURE 



TELECONSULT® SUBSCRIPTION BASICS

TeleConsult Subscription is an easy to use Internet-based communication tool; 
it provides a discussion platform that includes comments and clinical images. 
Using TeleConsult, care providers can capture diagnostic clinical results (high 
resolution still images, digitized X-Rays, videos, files, ultrasound, stethoscope 
clips etc.) at the point of care and upload these images to a secure web site for 
remote review, consultation and real-time collaboration. 

These sessions are shared among selected members and viewed from their Internet 
browsers. The originator specifies a list of member recipients for the session. Any 
member may forward the session to another TeleConsult member. As members 
create responses, links to their comments are added to the bottom of the 
session page.

The following instructions explain how to log in to your TeleConsult home 
page, create a new session and add digital images and audio clips. You will learn 
how to save, forward and respond to a session. The Collaboration section 
describes the steps required to successfully collaborate on clinical still images, 
video and DICOM files.

SET UP

Monitor Resolution
Set your monitor to True color / 32 or 24 - bit color

 1. Select Settings > Control Panel from the Windows Start menu.
 2. Select the Display icon
 3. Click the Settings tab from the Display properties dialog box 
 4. Select True Color (32-bit) from the Color drop-down menu.
85-000073 1-1
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TELECONSULT® SUBSCRIPTION BASICS GLOBAL TELEMEDIX, INC.
Configuring Internet Explorer
You must configure Microsoft® Internet ExplorerTM (IE) to automatically check 
for new pages to ensure you get the most current information.

 1. From the IE browser, select Tools > Internet Options as shown below 
(Figure 1-1). The Internet Options dialog box is displayed (Figure 1-2).

Figure 1-1:  Configuring the IE browser 

Figure 1-2:  Internet Options - General tab
85-000073 SET UP 



GLOBAL TELEMEDIX, INC. TELECONSULT® SUBSCRIPTION BASICS
 2. Click on the Settings button from the Temporary Internet files section. The 
Settings dialog box is displayed.

 3. Set the Amount of disk space to use in the Temporary Internet Files Folder 
section to approximately 10% of the available space on your hard drive. 
Global Telemedix recommends between 500 and 2000MB of disk space. 
This setting is relevant to Subscribing, or automatically downloading session 
clinical content on a scheduled basis. Refer to the Subscribing section on 
page 1-12.

 4. Select Every visit to the page under the Check for newer versions of stored 
pages section, as shown above.

Figure 1-3:  Internet Options - Settings Dialog 
Set up 85-000073 1-3
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TELECONSULT® SUBSCRIPTION BASICS GLOBAL TELEMEDIX, INC.
LOGGING ON TO TELECONSULT 
Use the Microsoft Internet Explorer (5.01 (minimum)) to start TeleConsult. 

Open Internet Explorer
Launch Internet Explorer - Double click on the Microsoft Internet Explorer 
browser icon (located on your PC desktop).

The Telemedix URL
You can access the TeleConsult application from the Telemedix.com web site 
www.telemedix.com.

 1. Select the text in the browser Address bar and type the Telemedix.com URL 
(www.telemedix.com) to access the Telemedix.com web site (Figure 1-4). A 
URL, or uniform resource locator, is the Internet address of a specific 
Internet page. 

Figure 1-4:  Internet Explorer Browser Address bar

Address bar
85-000073 LOGGING ON TO TELECONSULT 



GLOBAL TELEMEDIX, INC. TELECONSULT® SUBSCRIPTION BASICS
 2. Press the [Enter] key. The Telemedix web site is displayed (Figure 1-5). 

 3. Select the TeleConsult link from the Telemedix.com web site (Figure 1-5). 
The Subscriber login page is displayed (Figure 1-6).

 4. Click the Subscriber login text to display the TeleConsult Login page 
(Figure 1-7).

Figure 1-5:  Telemedix.com Web Site

Figure 1-6:  TeleMedix Subscriber Login Page
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 5. Type your Username and your case-sensitive Password in the text boxes.

 6. You can click the Login button or press the keyboard [Enter] key to display 
your customized TeleConsult home page (Figure 1-8). Contact your 
Information Systems department or Global Telemedix (refer to the Where to 
Get Help section on page xvii) if you encounter any problems.

Figure 1-7:  TeleConsult Login Page
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YOUR HOME PAGE

All pending and completed TeleConsult sessions are listed on your personal 
home page. The list includes name of the originator, date the session was sent, 
an optional Session ID field and a brief Summary of each request. Each item in 
the list is linked to a detailed view of that specific session.

Home Page Layout
All pending and completed TeleConsult sessions are listed on your personal 
home page in the first four sections. Refer to the Listed Sessions section on page 
1-18 for a detailed description.

Adding Multimedia to the Database 
This section is displayed if you have the role of Content Creator. You can add 
multimedia to your TeleConsult Subscription database directly from your 
homepage, without having to create a session. 

Figure 1-8:  Typical Home Page
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These documents include clinical images (still images, video, stethoscope clips or 
DICOM files) that were acquired on the TeleConsult Capture station or files 
that were stored on disk and saved to the server through the TeleConsult 
multimedia component applications and the TeleConsult web-based 
application. 

Images that are saved to your TeleConsult Subscription database can be linked 
to a session. Refer to the Linking Multimedia section on page 1-38 for more 
information. 

Status Icons
Status icons are displayed after the session originator’s name. Hold your cursor 
over the icons to display the status of the session.

In Progress
Sessions that have been saved as final and have been sent to the recipients. Refer 
to the Saving the Session section on page 1-41. These sessions have not been 
closed. Refer to the Closing a Session section on page 1-25.

Draft
Sessions that have been saved-as-draft. These sessions have not yet been sent to 
recipients; they can be edited until they are saved as final. Refer to the Saving the 
Session section on page 1-41.

Completed
The originator can terminate a session that has been saved as final (Refer to the 
Saving the Session section on page 1-41). This Closed session is read only, no 
responses can be added; the recipients are automatically notified (by e-mail or 
fax) when a session is closed.

Figure 1-9:  Status Icons
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Internet Explorer Buttons

Refresh button
You may need to click the Internet Explorer browser Refresh button to review 
changes you have made. For example, after acquiring an image, clicking the 
Refresh button will reload the page and display the image thumbnail of the 
new image.

TeleConsult Buttons
Use the TeleConsult buttons to navigate through the forms when possible. 
Using the TeleConsult buttons provides an updated or refreshed version of 
the page. 

Log Out Button
Use the Logout button to return to the Login page.

Home Button
Click the Home button to return to your own password-protected page.

Edit Preferences Button
The Edit Preferences button is located at the top right section of your home 
page. From this page you can set the option of using the TeleConsult 
multimedia component applications to view images or to play video and sound 
files; or, you can choose to use the default IE browser applications to display 
these files. 

You can also edit your user information such as your demographics and session 
notification method (e-mail and fax are the current supported notification 
methods).

Warning: When adding or editing text you must save the data to the server, by 
using either the save as draft or save as final button, before you click 
on the browser Refresh button. Clicking the Refresh button before 
saving the session will delete the newly entered text.

Warning: Closing the browser without using the Logout button (by selecting 
File > Close or clicking the [x] in the upper right-hand corner) will 
leave the session open on the server, consuming resources for at least 
15 minutes.
Browsing outside of the TeleConsult database without first selecting 
the Logout button causes the session to remain open. Anyone with 
access to the PC can use the browser Back button and view any 
previously displayed database pages.

Note: You cannot collaborate using the IE browser default multimedia 
applications.
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Setting the Preferences

 1. Click on the Edit Preferences button your home page to display the 
Preferences page (Figure 1-10).

 2. Select the appropriate Yes or No radio buttons. The default is Yes; use the 
TeleConsult multimedia component applications. 
For example: with Yes selected, still-image JPEG files are displayed with 
TeleConsult Image. With the setting to No, the JPEG file will be sent to the 
browser and TeleConsult Image will not be used.

JPG Compression Rate
Your Subscription administrator can set a compression ratio limit for the images 
that you are downloading to your PC. For example, a physician who is off site, 
logs into TeleConsult from his laptop to access the files on the server, over the 
Internet. TeleConsult will compress images up to the limit set by the 
administrator. For example: if the Subscription administrator sets the 
Subscription JPG compression ratio to 30X and you select 50X, the images will 
be compressed at 30X. 

Figure 1-10:  Preferences Page
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A JPEG file is designed for compressing either full-color or gray-scale images. 
JPEG handles only still images. JPEG is lossy, meaning that the decompressed 
image isn't quite the same quality as the original image. 

The degree of lossiness can be varied by adjusting the compression ratio. 
Increasing the compression ratio decreases the file size and the time required to 
download the file but it also decreases output image quality. 

You can change the compression from 1X (no compression) to 50X by selecting 
the compression ratio from the drop-down list.

Sonos DSR Import Preferences
When the DICOM Viewer’s menu item File > Open Media Set is used to open 
a DSR volume, the patient, study, series, and/or images will be displayed in a 
hierarchy in a way that is consistent with both DICOM semantics and the 
contents of the DSR Volume.

When there is not enough necessary information to match the Patient with the 
DSR images, the images will be considered as:

 1. Belonging to the same Patient if the option 'Separate Patient' is 'No'.
 2. Belonging to different Patients if the option 'Separate Patient' is 'Yes'.
When there is not enough necessary information to match DSR images to the 
proper Study then the images will be considered as:

 1. Belonging to the same Study if the option 'Separate Study' is 'No'.
 2. Belonging to different Study if the option 'Separate Study' is 'Yes'.
When there is not enough necessary information to match DSR images to the 
proper Series then all such images will be considered as '

 1. Belonging to the same Series if the option 'Separate Series' is 'No'.
 2. Belonging to different Series if the option 'Separate Series' is 'Yes'.

Note: When you change JPEG preferences, you will have to flush your browser 
cache before you see the new compression ratio you selected. From the 
Internet browser menu select: Tools > Internet Options and click the 
Delete Files button.
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Editing your User Information
Scroll down the Preferences Page to the User Information section. 

 1. Type your demographic information and contact information in the text 
boxes or select the information from the drop down lists. 

 2. Select your preferred Session notification method and include the applicable 
Fax or e-mail address (e-mail or fax are the current supported Notification 
methods).

Subscribing
You can choose to have clinical content, that is embedded in a 
session in-progress, automatically downloaded on a scheduled basis 
to avoid waiting for the files to download when you login. The 
clinical images in Draft and Closed sessions is not automatically 
downloaded. You Subscribe to automatically download the waiting 
sessions and unsubscribe when you no longer 3want to 
automatically download sessions. 

When you subscribe, TeleConsult creates and adds a Channel to 
your browser Favorites list. You can use the default schedule or 
setup a schedule to suit 
your circumstances.

 Click the Subscribe button. Enter Network Password dialog box is displayed.

 3. Type your TeleConsult username and password and click the OK button.

Note: To take advantage of Subscribing you must use Microsoft® Internet 
ExplorerTM 5.0, SP1 or greater.

Figure 1-11:  Enter Network Password Dialog Box
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 4. The File Download dialog box may be displayed. Select Open this file from 
its current location and press the OK button.

 5. The Add Favorite dialog box is displayed.

 6. Select the Make available offline checkbox and then click the Customize 
button. The Offline Favorite Wizard is displayed. 

 7. Select the Next button to setup to the following page. 
Your Home Page 85-000073 1-13



1-1

TELECONSULT® SUBSCRIPTION BASICS GLOBAL TELEMEDIX, INC.
 8. Click the Next button to display the Synchronize method dialog box. 

 9. Select Using this existing Schedule and click the Next button.

 10. Type your TeleConsult Username and password, and click the Finish 
button.

 11. The Add Favorite dialog box is displayed, click on the OK button.

The Synchronizing progress indicator is displayed

Changing your Subscription Schedule

Note: If the Using this existing schedule option is not displayed, contact your 
Subscription administrator.
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Follow the steps below to change the properties of your subscription.
 1. Select Favorites > Channels from the IE browser menu. 

 2. Click the right mouse button on the TeleConsult Channel to display the 
options menu. 

Figure 1-12:  TeleConsult Channel
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 3. Select Properties from the menu to display the Properties dialog box.

 4. Select the Schedule tab from the TeleConsult Channel Properties dialog 
box, then click the Add button. 

 5. Set the duration and the time of day to download your Session pages on the 
Schedule tab and click on the OK button.

Unsubscribing
To unsubscribe right click on the Channel, in the Favorites list to display the 
context menu. Select Delete from the menu.
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WORKING WITH SESSIONS

TeleConsult Subscription is a web-based discussion platform that includes 
comments and clinical images. These sessions are shared among selected members 
and viewed with their Internet browsers. From your home page, you can create 
new sessions, review existing sessions, and edit a drafted session or a 
drafted response.

The originator specifies a list of recipients for the session. Any session member 
may forward the session to another TeleConsult Subscription member. As 
members create responses to sessions, links to their comments are added to the 
bottom of the session page.

Moving around the Page
Review information by scrolling forward and backward along the page. Add and 
edit information in the text boxes. Where a predefined list of choices applies, you 
can choose an option from the drop-down list without having to type
the information.

Member Roles 
The Subscription Administrator sets the member roles that allow a user to create 
a session, add multimedia content or view multimedia. Refer to the TeleConsult 
Subscription Administration Guide, part number 85-000085.

� Originator - The Session creator. 
The Originator has permission to:
� Enter the initial Session
� Specify the Session recipients
� Delete a draft session
� Close a session that has been completed by all session members
� ContentCreator - Has permission to add multimedia objects to the 

TeleConsult database.
� Viewer - Has permission to create responses and review clinical multimedia.
� The Viewer can add a response to a Session and can forward the Session to 

another Subscribing member, causing this person to be added to the Session 
recipient list.
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Listed Sessions
The sessions are listed on your home page in one of four sections. 

� Sessions in Progress 
The Sessions in Progress section contains sessions that have been originated by 
you or another member and were saved as final. You can add responses to these 
sessions and review any comments, responses and the clinical images. 
� Draft Session Requests 
Sessions that you originated and have saved as a draft to be completed later. 
You can edit draft sessions and add clinical images. 
� Draft Session Responses
Sessions responses that you saved-as-draft; you can complete these responses 
later. You can edit drafted responses until they are saved as final and are sent 
to the recipients and originator or the session is closed by the originator.
� Completed Session Section 
Completed sessions have been closed. Completed sessions are available for 
review by all session members. The clinical images can be opened and used for 
collaboration; however, new responses cannot be added. Refer to Closing a 
Session section on page 1-25.
� Add multimedia to the Database
This section is displayed if you have the role of Content Creator. Refer to the 
Adding Multimedia to the Database section on page 1-7.

Status Icons
Status icons are displayed after the session originator’s name. Hold your cursor 
over the icons to display the status of the session. A description of the status icons 
is provided in the Status Icons section on page 1-8. 

Notification
A notification (e-mail or fax) is sent to inform session members that there is a 
session waiting for their review. The type of notification used is selected in the 
Edit Preferences section of each members home page. Refer to the Preferences 
Page section on page 1-10.

A Notification is sent to all session members when:

� A new session saved as final
� A response is saved as final
� A session is closed
� A session is forwarded
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Time-out
As a security measure, TeleConsult will become inactive after fifteen minutes of 
non-use. Return to the Login page to log on. 

Your TeleConsult Subscription Administrator can change this time-out period 
in the NT IIS configuration. Refer to Web Session Timeout section of 
Administration manual.

Opening a Session
Click on a session from the Session’s In-Progress list on your homepage to 
display the page. Reference Figure 1-8: Typical Home Page, located on page 1-7).

Warning:  As a security measure, sessions will expire if TeleConsult is idle for 
fifteen minutes, even if the user is entering text. 
When you are entering text to a page for more than fifteen minutes 
and the session expires, the information will be lost. Save the session 
as a draft periodically to avoid losing information. Refer to Saving the 
Session section on page 1-41.

Figure 1-13:  Example of a Session
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The Session Page
The Session page is divided into four sections: 

� The Consultation Request section contains the originator’s name and 
facility, a list of the session recipients and a Summary field. You can use the 
optional Session ID field to uniquely identify each session.

� Clinical Images: This field may contain still images, video clips, DICOM 
studies and heart and lung sounds that are acquired from medical devices or 
are retrieved from a disk. These multimedia objects are also launched over 
a secure Internet connection when collaborating. 

� Comments: Type the patient’s medical history, comments, questions or 
observations in the Comments section. The text frame scrolls as you type to 
accept additional text.

� Responses: A list of links to the session recipient’s comments are displayed 
in the Response section. All members of the session can view the request and 
all completed responses. Responses may include both textual information 
and audio clips.

Reviewing Images
Click on a thumbnail to display the image; the corresponding TeleConsult 
multimedia software component opens and displays the image file. For details 
on using the TeleConsult multimedia components refer to the Using 
TeleConsult® Image section, located on page 2-1, Using the DICOM Viewer 
section, located on page 3-1, Using the Video Viewer section on page 4-1 and 
the.Using TeleConsult® Stethoscope section on page 5-1

Figure 1-14:  Session Page with Image Thumbnails 
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Playing Stethoscope clips
Click on the Stethoscope multimedia-object icon, that is displayed in the session 
page, to play the clip. 

TeleConsult Stethoscope requires additional hardware. Contact Global 
Telemedix for more information (refer to the See “Where to Get Help” on 
page xvii.).

Forwarding a Session
Any session member may forward the session to any member that has permission 
to view the images (Viewer Role). When a session is forwarded, a notification (e-
mail or fax) is sent to inform session members that there is a session waiting for 
their review.

 1. Open the session by clicking on the Session from the list on your
home page.

 2. Click the Forward button.
 3. Select the recipients from the Address book by clicking on the button 

adjacent to the To field. 

Figure 1-15:   TeleConsult Stethoscope Multimedia Icon 
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Responding to a Session
When you respond to a session, all members of the session can view the original 
session, corresponding multimedia and all completed responses. Responses may 
include both textual information and audio clips. You can also respond to an 
existing response as part of the discussion. 

The list of responses is appended to the bottom of the consultation page. Each 
session member and the originator will be notified that the new response is 
available.

 1. Open the session by clicking on the Session from the list on your 
home page.

 2. Click the Add Response button, located on the bottom of the page, to reply 
to a session. The Session Response page is displayed. 

 3. Type your reply in the Comments text box. The text box area will expand 
to accept text as you type. 

 4. Click the Save Draft button to save the response as draft to edit and 
complete later.

 5. Click the Save Final button to send notification to the recipients.

Figure 1-16:  Session Response Page
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Adding Audio Files to your Response
To record audio files an audio input device (microphone) must be connected to 
your computer.

 1. Click the Add Multimedia button; from the Response page an Add Audio 
button is displayed. 

Recording the Audio Comments
 2. Click the Add Audio button; the Record Audio window is displayed.
 3. Click the Record button (dot) to

begin recording. 
 4. Click the Stop button (square) to stop 

recording or playing.
 5. Click the Rewind button to go back to 

the start of the audio file.
 6. Click the Rewind button and then click 

the Play button to review
your recording.

 7. Click the Save and Exit button to store the file. A speaker icon is displayed 
on the page indicating an audio file 
is available.

 8. Click the browser Refresh button to view the speaker icon as shown in 
Figure 1-18, located on page 1-24.

Figure 1-17:  Adding Audio to the Response
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Saving a Response
You can save a response as draft or as final. 

 1. Click the Save Draft button to keep the response on the Draft Session 
Responses list, to complete later. 

 2. Click the Save Final button to send notification of the response to the listed 
recipients. Responses are appended to the bottom of the session page. The 
recipients are automatically notified when a session is waiting for review.

Figure 1-18:  Completed Response with Audio Icons
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Closing a Session
The originator can terminate a session that has been saved as final (Refer to the 
Saving the Session section on page 1-41).

Click the Close the Session button, located on the session page. The session is 
now listed at the bottom of the page in the Completed Sessions field. 

All images and responses in the closed session are read only. The recipients are 
automatically notified that a session is now closed. 

Figure 1-19:  Home Page with Completed Sessions 
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CREATING A NEW SESSION

Click the New Session button from your home page to open the Consultation 
Request page. The Consultation Request and Comments sections divide 
the page. 

Consultation Request Section
The Consultation Request section contains the originator’s name, a list of 
subscribing members, a Summary text box and a Session ID text box. 

 1. Type a description into the Summary field that you want displayed adjacent 
to the Session listed on your home page (page 1-7).

 2. You can use the optional Session ID field to uniquely identify each session. 
The Session ID field is displayed in the Sessions in Progress list on your 
home page (Figure 1-8, located on page 1-7). 

Note: Use the TeleConsult buttons when navigating through the TeleConsult 
application pages. Clicking the browser Back button is not advised when 
creating a new session.

Figure 1-20:  New Session Page
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 3. Select the session recipient’s in the To field or click on the Address Book 
button to select the recipient’s name from the Address book. Selecting the 
Location will select all of the users in that facility. Recipients are listed 
alphabetically by location and name. The location is obtained from the 
Facility field, located in each user’s Edit Preferences page.

Comments Section
Type the patient’s medical history, comments, questions or observations in the 
Comments section. The text frame will scroll as you type to accept
additional text.

Adding Audio Comments
 1. Click the Add Multimedia button. 
 2. Click the Add Audio button located next to the comment field; the Record 

Audio window is displayed.

 3. Click the Record button (dot) to begin recording. 
 4. Click the Stop button (square) to stop recording or playing.
 5. Click the Review button to go back to the start of the audio file and click 

play to start the video.
 6. Click the Save and Exit button to store the file. A speaker icon is displayed 

on the page indicating an audio file is available. 
 7. Click the browser Refresh button to view the speaker icon.

Figure 1-21:  Address Book 

Figure 1-22:  Record Audio Window
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Adding Multimedia 
TeleConsult acquires images from medical devices, from files on a disk or from 
a PACS. 

 1. Click the Add Multimedia button, located on a new or drafted session page 
to add clinical images. The Add Multimedia page is displayed. 

Figure 1-23:  Recorded Audio Comment Icon

Figure 1-24:  Add Multimedia Page
8 85-000073 CREATING A NEW SESSION 



GLOBAL TELEMEDIX, INC. TELECONSULT® SUBSCRIPTION BASICS
 2. Click the Add image, Add Video or Add Study button to acquire or add still 
images, video clips, and DICOM studies. Click the Add Stethoscope button 
to add heart and lung sounds. The corresponding TeleConsult software 
components open; these multimedia objects are also launched over an 
Internet (https) connection when collaborating.
You can also link existing multimedia that resides in your TeleConsult 
database. Refer to the Linking Multimedia section on page 1-38.

Adding Still Images
Clicking the Add Image button opens the TeleConsult Image application. 
TeleConsult Image software captures images from external medical-imaging 
devices, stores the digital files in multiple formats, and permits image editing and 
annotation and real-time collaboration. Refer to the Using TeleConsult® Image 
section, located on page 2-1 for more information about TeleConsult Image.

Acquiring a Still Image
Select File > Acquire, from the TeleConsult Image application, to acquire images 
from an external image-capture device such as a laser-film scanner or 
Dermatology scope.

Opening Still Image Files on Disk

 1. Choose File > Open from the TeleConsult Image Main menu to open an 
existing image file. The names of all image files that have the extension tci 
are displayed.

 2. Choose All Files from the File of Types drop-down list to view the supported 
image formats. An arrow pointing downward, located to the right of the 
dialog box indicates that a drop-down list is available. The available image 
formats are tci (the TeleConsult Still-Image viewer format), tct (the 
TeleConsult Still-Image viewer thumbnail), tiff, jpg, bmp and pcx. 
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Saving Image Files
 1. Select File > Save to the Server and Exit, from the TeleConsult Image, to 

store the image in the database and create an image thumbnail on the page. 
The Uploading to TeleConsult server message window is displayed while the 
file is being saved. 

 2. Click the browser Refresh button to view the thumbnail of the image.

Figure 1-25:  Session Page with Image Thumbnail
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Adding Video 
The Video player will play mpg, avi and tcm (the TeleConsult Video viewer 
format) full-motion, digital, and video files that contain both sound and picture 
elements. The Video Viewer captures live video from any NTSC or PAL video 
device with optional hardware and software. Contact Global Telemedix for more 
information; refer to the See “Where to Get Help” on page xvii.

Opening Video Files on a Disk
 1. Choose File > Open from the Main menu to open an existing video file that 

is stored on a disk. 
 2. Choose All Files from the File of Types drop-down list to view the supported 

image formats. An arrow pointing downward, located to the right of the 
dialog box, indicates that a drop-down list is available. 

Video File Size
The memory required to acquire Video s can vary depending on the type of 
Winnov hardware and various video formats that are used. Refer to the Video 
File Size section on page 4-7.

Configuring the Video Format
Configure the video format before acquiring a video  file. 

 1. Select File > Acquire from the Video 
Viewer menu to display the capture 
window.

 2. Click on the Global Telemedix icon, 
located in the upper left corner. A 
drop-down menu is displayed. 

Figure 1-26:   Video Capture Window

Figure 1-27:   Configure Video Menu
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 3. Click on Configure Video Format. The Video Capture Settings dialog box 
is displayed. 

 4. Set the Capture Dimensions, Data Format, Compression Ratio and the 
desired Quality.

Acquiring Video
 1. Click the Add Multimedia button, located on the new or draft session page, 

to add video to your session. The Add Multimedia page is displayed.
 2. Click the Add Video button. The Video Viewer application opens.
 3. Select File > Acquire from the File Menu, the capture window is displayed 

(Figure 1-26, located on page 1-31).
 4. Click on the button with the red dot  to begin recording.
 5. Click on button with the black square  to stop recording.
 6. Click the OK button to end the capture. The acquired video is displayed.

Figure 1-28:  Video Capture Setting

Figure 1-29:  Newly Acquired Video 
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Saving the Vidoe File
 1. From the Video Viewer Main menu select File > Save to Server and Exit. 

While the video is being saved, the Upload to the TeleConsult Web Server 
message window is displayed.

 2. Click the browser Refresh button to display the video thumbnail. The 
thumbnail is displayed in the page.

Playing a Video
You can use the View menu options or the command buttons to play a movie.

 1. Double click on the Video thumbnail, that is embedded in the session page, 
to open the movie file.

 2. Select View > Auto Replay, so that when the end of the movie is reached 
during play, it will restart at the beginning.

 3. Select View > Play or click  to start the video.

 4. Select View > Stop or click  to stop the movie and reset to the 
beginning.

 5. Select View > Pause or click  to stop the video and display the current 
frame. Click the Play button to resume.

Note: Move to a specific frame before saving the file to make the displayed 
frame the thumbnail frame. This is especially important if the first frame 
is black.

Note: There is an upload time limit. The error message Script Timed Out is 
displayed when the file is too large to upload within the time limit. See 
your Subscription Administrator to increase this time limit.

Figure 1-30:  Session Page with Thumbnail of Video File
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Seek bar
The Seek bar indicates the progress of the current video.

Use the Seek bar indicator to step forward or backward along the video frames. 

Adding DICOM Files
TeleConsult Stack plays multi-frame DICOM studies and permits collaboration 
on DICOM files between multiple users. TeleConsult Stack requires optional 
hardware and software. 

Opening DICOM Files on a Disk
 1. Click the Add Study button from the Add Multimedia section of the Session 

page. The TeleConsult Stack application opens. 

 2. Choose File > Open from the Main menu to open an existing DICOM file. 
 3. Choose All Files from the File of Types drop-down list to view the supported 

image formats. An arrow pointing downward, located to the right of the 
dialog box indicates that a drop-down list is available. The supported file 
formats are dcm or no extension (DICOM files) and tcs (TeleConsult 
DICOM viewer format). 

 4. Select the image file to open. The document is displayed.

Figure 1-31:  Video Viewer Seek Bar

Figure 1-32:  TeleConsult Stack

Figure 1-33:  TeleConsult Stack with DICOM file
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Open DICOM Media Set
You can open a DICOMDIR file. TeleConsult Stack recognizes the DICOM 
organization of the files. 

 1. Browse through the DICOM directories and select the file to open.
 2. Select a DICOMDIR file; the hierarchically organized information in the 

DICOMDIR file is displayed.
 3. Expand the view for a patient, study or series to view a list of available 

images.
 4. Selecting a single image, displays a preview of the first frame of that image.

Acquire from DICOM PACS 
You can extract DICOM images from a third-party DICOM PACS and add 
them to a session. You can select and upload multiple DICOM images.

This menu works like the menu item File > Open DICOM File Set, but instead 
of letting you select a DICOMDIR file, the dialog displays the hierarchically 
organized DICOM information from the DICOM PACS. You can configure 
these setting in the View > Options dialog box (refer to the Acquire from 
DICOM PACS section on page 3-2).

Reviewing DICOM Images
You can play a DICOM series from the View menu or by using the 
command buttons.

� Play - Run the sequence of multi-frame images.
� Stop - Halts the frames from playing.
� Back - Return to the previous frame, each click moves one frame at a time.
� Forward - Search forward one frame at a time.
� Faster - Increase the playing rate. The DICOM file set defines the default-

playing rate.
� Slower -Decrease the playing rate
� View > AutoReplay menu - Restart the frame sequence when the end is 

reached during play. Select View > Auto Replay to set.

Figure 1-34:  TeleConsult Stack Command Buttons
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Saving the DICOM Study
 1. From the TeleConsult Stack Main menu select File > Save to Server and 

Exit. The Upload to the TeleConsult Web Server dialog box is displayed while 
the file is being saved. 

 2.  Click the browser Refresh button to view the thumbnail.

Note: Move to a specific frame before saving the file to make the displayed 
frame the thumbnail frame. This is especially important if the first frame
is black.

Figure 1-35:  Session with DICOM Image Thumbnail
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Adding Stethoscope Clips
TeleConsult Stethoscope allows real time capture of heart and lung sounds and 
saves them in a session. You can transmit the heart and lung sounds in real-time, 
over the Internet, to another conference member while you are examining 
the patient. 

TeleConsult Stethoscope requires optional hardware. Contact Global 
Telemedix for more information. Refer to the See “Where to Get Help” on 
page xvii.

 1. Click the Add Multimedia button from the Session page. 
 2. Click the Add Stethoscope button from Session page to open the 

TeleConsult Stethoscope application (Figure 1-36).

 3. Place the stethoscope on the patient and press the Record button. The 
Record button will change to a Stop button (Figure 1-37).

 4. Click the Stop button when finished recording.

Saving the Stethoscope Files
 1. Select File > Save to Server and Exit. A Stethoscope multimedia-object icon 

is displayed in the form indicating a stethoscope file is available. 
 2. Click the browser Refresh button to view the icon.

Figure 1-36:  TeleConsult Stethoscope

Figure 1-37:  Recording Stethoscope Sounds
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Linking Multimedia
Clinical documents (still images, video, stethoscope clips or DICOM files) that 
have been previously added to a session (when adding multimedia to a session) 
or replicated to the TeleConsult server can be “linked” or associated to a new 
session. Any files that are in the TeleConsult database are available for linking. 
These documents are unique to your subscription. 

 1. From the new or a draft session, select the Add Multimedia button. Click 
the Link Multimedia button, the Link Multimedia Objects Search page 
is displayed.

 2. Select the type of images to add to the session page. In our example we 
selected Studies.

Figure 1-38:  Link Multimedia Objects Search Page
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 3. Click the Search button; the available images are displayed.

 4. Click on the thumbnails to open the document and view the full-size image 
and play the studies.

 5. Select the documents that you want to add to the session request and click 
the Link Select Objects button.

Figure 1-39:  The Link Multimedia Objects Page
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 6. The Multimedia Items Linked message is displayed next to the amount of 
images that are linked. 

 7. Click the Search Again button to link additional multimedia.
 8. After you have finished linking documents, close the Multimedia window 

by clicking the [x] in the upper right corner.
 9. Click the browser Refresh button on the session page to display the 

thumbnails of the linked images.
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Deleting Multimedia Objects
Select the checkbox adjacent to the thumbnail of the image to delete and click 
the Delete button or save the page (as draft or final) to delete any 
multimedia object.  

Saving the Session
You can save the session in two modes: draft and final. 

 1. Click the Save Draft button to keep the Session on the Draft Session 
Request list, to complete later. 

 2. To edit a drafted response open the response and click the Edit button.
 3. Click the Save Final button to automatically notify the recipients that the 

session is waiting for their review. 

Warning:  Selecting the checkbox adjacent to the multimedia object and 
clicking the Save button or Delete button will immediately and 
permanently delete the object. 

Figure 1-40:  Delete Multimedia Checkboxes
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COLLABORATION

You can collaborate on still images, movies and DICOM documents from the 
TeleConsult multimedia applications. Collaboration allows TeleConsult users 
on different PCs, which may be in different locations, to review TeleConsult 
clinical documents together, in real-time.

All of the members involved in the collaboration view the same multimedia 
objects. One member, the Master, controls the views. The collaboration master 
may change, but there can only be one master at time. Refer to the Collaboration 
Control section on page 1-48.

Replication
Collaboration requires that all users have rights to access the document. Refer to 
the Adding Multimedia section on page 1-28. Session recipients have access to all 
linked images. Images that are acquired with the TeleConsult Desktop Capture 
stations must have been replicated to the server before collaboration can occur. 

Replication allows TeleConsult to make duplicate copies of content, move those 
copies to different locations, and synchronize the data automatically so that all 
copies have the same data values.

Replication is only possible from a TeleConsult Capture Station. The Capture 
Station maintains a subset of the database located at the server. The user interacts 
with this local copy of the database and the applicable content is replicated to 
and from the web server. 

Content received, captured, or loaded on the Capture Station must be replicated 
to the web server in order to be accessed by other users in your Subscription. 
Additionally, since the desktop system provides the user interface for a 
TeleConsult user at that site, other information created there must also be 
replicated to the server system. 

Newly Created Documents
A new document, such as an image acquired from a camera, must be saved to the 
TeleConsult web server before collaboration can take place.

Edited Documents
Some changes to a document will prevent collaboration from occurring until the 
document is saved to the server.

For example: The TeleConsult Image application options in the Edit menu that 
sharpen, smooth, despeckle, paste, crop or resize all change the image. The 
changed image must be saved to the server before collaborating. These features 
are disabled during an active Collaboration call.
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Configuring NetMeeting
NetMeeting must be setup before you can collaborate. This information should 
be setup the first time NetMeeting runs on the computer. 

 1. Select Tool > Options from the NetMeeting menu. The Options dialog box 
is displayed. 

 2. Enter your directory information, the NetMeeting e-mail address must be 
exactly the same as your TeleConsult user e-mail address (see the Edit 
Preferences section on page 1-9).

 3. Under Directory Settings, select the check box next to Log on to a directory 
server when NetMeeting starts. 

 4. Select the box next to Run NetMeeting in the background when 
Windows starts.

 5. Type the name of the Directory server or the IP address in the Directory 
field. Contact your Administrator if you have any problems. 

TeleConsult Menus
The TeleConsult component application menus can change depending on:

� The location of the file: embedded in a web page or on a disk
� If a document is open or not open during collaboration. Refer to Chapter 

2, Using TeleConsult® Image, Chapter 3, Using the DICOM Viewer and 
Chapter 4, Using the Video Viewer.

Figure 1-41:  NetMeeting Options -General Tab
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Special Notes
� Different members involved in a collaboration may have different screen 

resolutions. To ensure that all collaborating members see the same thing, 
the TeleConsult software forces all documents to fit into an area equal to 
the smallest screen size of any conference member. 
For example for three collaborating members with screen sizes of 
1280x1024, 1024 x 768 and 800 x 600. The document is displayed in the 
upper left 800x600 of each member’s screen.

� The software allows more than two members in a conference for multipoint 
collaboration. One has control the other members are slaves. 

� A document that is changed during collaboration can only be saved by the 
user who was in control (master) when the document was opened.

Collaboration User Interface
TeleConsult web-applications provide a user interface for all collaboration 
operations, so the user does not have to interact with NetMeeting directly. The 
TeleConsult Collaboration Address Book is available for the TeleConsult web-
based products.

Accepting Calls Automatically
When an incoming call occurs, the Accept the Call dialog box is displayed. You 
can have calls answered automatically by selecting the corresponding checkbox.

Auto Launch
Once you are connected, the TeleConsult multimedia applications (Image 
viewer , DICOM Viewer and Video Viewer) automatically detect the members 
in the conference and start the application on the conference member's side. 
When a new member joins the conference the TeleConsult multimedia 
applications will automatically detect the new members and start the application 
the new members side of the conference.

Address Book
The address book shows the names of all the session recipients for collaboration.

Figure 1-42:  Collaboration Address Book 
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Using the Address book

 1. Click the checkbox next to the name of the person that you want to call for 
collaboration. You can select multiple people to collaborate with by 
selecting checkboxes next to their names and then clicking the 
Collaborate button. 

 2. Clicking the name of the facility will select all available members in
that facility.

 3. Alternatively, you can collaborate by typing in an IP address of the person. 
 4. Click the End Collaboration button to shut down the collaboration.

Address Book Buttons

Call Button 
Select a one or many Session recipients and click the Call button to place the 
conference call. 

End Collaboration button
Click the End Collaboration button to end the NetMeeting call.

Collaborate With
To place a call manually, type an IP address or a machine name in the 
Collaborate With text field. Press the call button to call the machine named in 
the text box.

Close
Closes the Address book window.

Refresh button
Click Refresh button to re-calculate the list of available people. 

Collaboration Status Icons
Green Diamond - A green diamond indicates the user is logged into 
TeleConsult. The member may be in another call. For multipoint 
collaboration, you may place a call to a member that is in another 
conference call; the collaborating conference member must accept 
your call.

Blue Diamond - The member is currently in a conference call with 
you.

Red Diamond - The members are not available for collaboration. 
The user may not be logged on to TeleConsult or NetMeeting may 
not be running or be setup properly. Refer to the Configuring 
NetMeeting section on page 1-43.
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Placing the Conference call
 1. Open the Address Book from any TeleConsult multimedia application by 

selecting the Remote > Collaborate menu item.

 2. Click a user name to place a call. The call is placed to the member and the 
corresponding TeleConsult multimedia application displays the 
clinical document.

Dialing Manually
The Address Book allows the user to make a call manually.

 1. Type the member's IP address or the machine name in the Collaborate With: 
text box.

 2. Click the Call button; the call is placed to the machine named in the 
text box.

Multipoint Collaboration
For multipoint collaboration, you may place a call to a member that is in another 
conference call; the collaborating conference member must accept your call.

 1. Click the box next to one or more users and then click the Call button.
 2. When the member who placed the call leaves the conference, the call ends.
 3. The master can add members to an existing collaboration by selecting 

Remote > Collaborate from the Main menu.
 3.1 Select the recipients from the Address book. 
 3.2 Click the Call button.

Collaborating on New Multimedia
The set of multimedia objects can change as the user opens and closes windows. 
Click the Address book Refresh button to re-calculate the Address Book and 
update the list of available recipients.

Figure 1-43:   Placing the Collaboration Call
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Collaboration Status Window
Select Remote > Show Collaboration Status to display the Status window.

The Collaboration Status window provides a list of the members involved in the 
collaboration. A thumbnail of the image, the conference member's name and the 
document status (opened or closed) are displayed. 

� Document Name column - displays a thumbnail of the document.
� Member Name column - the name of the conference member (NetMeeting 

user name).
� Document Status column - shows if the remote conference member has 

successfully opened the document and is synchronized. There are nine 
possible Status values:

� Starting - The member has joined the conference and the master has 
attempted to start the TeleConsult component application.

� Started - When the Consult client application has successfully started, the 
status will be shown as Started. Note that since the member will quickly 
start to open the document, the status will quickly change to Opening, so 
Started maybe displayed momentarily.

� Not Started - The member has joined the NetMeeting conference but the 
TeleConsult component application has not been started.

� Open - The remote conference member is fully synchronized for this 
document.

� Opening - the remote conference member is in the process of opening the 
document. When the document opens successfully on the member's side 
the status will change to Started.

� Failed - the remote conference member could not open the document.
� Unknown - the state of the remote conference member is not known.
� NonConferenced - collaboration on the document is disallowed. The 

reasons for this depend on which TeleConsult component application is 
running. If the image was just acquired using File > Acquire, then the other 
members don't have access to the file until it is replicated to the server.

� Access Denied - The member does not have access to the particular 
multimedia document. 

Figure 1-44:  Collaboration Status Window 
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Collaboration Control
One member (the Master) controls the collaboration; other collaboration 
members are designated as the slaves. They can see what is on the master's 
workstation but they have no control over what is displayed.

The collaboration master may change, but there is only one master at a time. 
After the conference call is established, the document on the master's 
workstation is displayed on the other member's workstation. As the master 
moves and resizes the document and pans or zooms the view, the changes are 
duplicated on the far-member's screen.

Other changes that are duplicated on the far-end member's side are changes to 
the contrast or brightness, inverting, scrolling, flipping or rotating a still image 
and annotations (except for audio annotations that are not allowed
during collaboration).

TeleConsult generally knows who should be in control when collaboration 
begins, but in some rare cases, there will be no clear choice for controller. In this 
case, all conference participants start out as slaves and one of them must choose 
to be the master.

Taking Control
Select the Become Master button from the TeleConsult window on the far-end 
members side to take control of the collaboration.

Figure 1-45:  Become Master button
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Annotation
You can add annotations to still images using TeleConsult Image and DICOM 
images using TeleConsult Stack. Refer to the TeleConsult Image Annotation 
section on page 2-22 and the TeleConsult Stack Annotation section on
page 3-11. 

Annotation allows you to add text, highlight portions of an image, and draw on 
an image. The original image is never modified; the annotations are saved on a 
layer separate from the image. 

Adding Annotations
Only the master of the collaboration can annotate images. When the conference 
master changes the new master may annotate. You can add text, highlight 
portions of an image and draw on an image. The original image is never 
modified; the annotations are saved on a layer separate from the image. You have 
the option to view the layer of annotations or shut the annotation layer off.

Displaying the Toolbar
 1. Choose View > Annotations from the menu. The Annotation Toolbar is 

displayed Tools that are shown grayed are not available for use.

 2. Click on any one of the toolbar buttons. The cursor becomes a crosshair.
 3. Click on the image and drag the annotation into place. 

Figure 1-46:  Annotation Toolbar and Sample Annotation
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Annotation Attributes
Selecting View > Annotation Attributes to change the annotation preferences 
such as line color and arrowhead type. 

Editing Annotations
 1. Select the annotation you wish to delete and press the Delete key or choose 

Edit > Cut, from the Main menu, to remove.
 2. Click on the annotation to select and drag to move.

Saving Annotations
Selecting File > Save to Server and Exit saves the annotations with the image file. 
Annotations can be added and saved with the image file at any time, even if the 
session has been closed. The option to save the annotations is enabled or disabled 
by the Subscription administrator. Refer to the TeleConsult Subscription 
Administration Guide, part number 85-000085 for 
detailed information.

Transmitting Heart Sounds
From TeleConsult Stethoscope you can transmit the heart and lung sounds in 
real-time, over the Internet, to another conference member while you are 
examining the patient. TeleConsult Stethoscope requires additional hardware. 
Contact Global Telemedix for more information; refer to the Where to Get Help 
section on page xvii

Transmitting TeleConsult Stethoscope sound does not work like collaboration 
with other TeleConsult component applications. Collaboration is only available 
for real-time stethoscope sound, not on clips that are stored in a session. With 
Image Viewer, Video Viewer and DICOM Viewer applications, you can store a 
multimedia object (in a file or in server database) and then later view/play that 
file simultaneously on the master and far-end during a conference. 

With TeleConsult Stethoscope, you can't play a stored Stethoscope clip 
simultaneously on both the master and far-end sides. You can let the Master 
listen through the stethoscope while the sound is simultaneously played on the 
far-end. 

 1. Place the stethoscope on the patient and press the Transmit button. The 
NM Data Flow button will turn green when the data starts to flow and the 
Transmit button will change to a Stop button.

 2. Press the Stop button when you are finished transmitting the audio file.
The call automatically disconnects after 3 minutes without data flow.
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Ending the Collaboration

From TeleConsult Applications
Select Remote > End Collaboration from TeleConsult Image, Stack, Movie
or Stethoscope.

From the Address Book
Click the End Collaboration button to disconnect the call.

From NetMeeting
From NetMeeting, click on the Hang Up Call button; the call is disconnected.

Depending on how the conference call was created, clicking the Hang Up Call 
button might hang up some or all of the other members of multipoint 
collaboration. NetMeeting designates the member that places the call that starts 
the conference as the top provider. When the top provider leaves the conference, 
the conference ends.
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USING TELECONSULT® IMAGE

OVERVIEW

TeleConsult Image software captures still images from external medical-imaging 
devices, stores the image files in multiple file formats, and permits image 
annotation and real-time image collaboration.

TeleConsult Image is used in two very different ways: with a TeleConsult Web 
server or as a stand-alone application. With the TeleConsult web server, you 
never start the TeleConsult image application; it is launched from the 
TeleConsult web pages.

Acquiring Images
Using TeleConsult Image, you can acquire images from an external image-
capture device such as a laser-film scanner or dermatology scope. 

The images can be stored in two ways:

� Save the images on a web server using TeleConsult Image with TeleConsult 
Internet-base software

� Save the images in files on a disk

Viewing Still Images 
You can view still-image files with TeleConsult Image. The supported image file 
formats are tci (TeleConsult Image format), tct (TeleConsult Image thumbnail), 
tiff, jpg, bmp and pcx.

Collaborating
Collaboration allows TeleConsult users on different PCs, which may be in 
different locations, to work on TeleConsult Image documents together. Any 
member of the conference can be in control of the annotation, pan, zoom, and 
rotation of images.

OPENING TELECONSULT IMAGE 
TeleConsult Image is used with TeleConsult Internet Software and as a stand-
alone application. Using TeleConsult without the web interface requires special 
licensing. Contact Global Telemedix, Inc. for more information. Refer to the 
Where to Get Help on page xvii.

From the TeleConsult Web Interface
Click on an Image thumbnail in the TeleConsult Session page, TeleConsult 
Image opens and displays the full-size image file.
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Opening Image Files on Disk
 1. Open the TeleConsult Image application (Figure 2-1).

 2. Choose File > Open from the TeleConsult Main menu to open an existing 
image file. The names of all image files that have the extension.tci 
are displayed.

 3. Choose All from the File of Types drop-down list. The drop-down list 
provides a catalog of the supported image formats. The available image 
formats are tci (TeleConsult Image format), tct (TeleConsult Image 
thumbnail), tiff, jpg, bmp and pcx. An arrow pointing downward, located 
to the right of the dialog box indicates that a drop-down list is available.

 4. Select the name of the image file you want to access. The thumbnail of the 
image is displayed in the upper right-hand corner of the dialog box.

 5. Click the Open button. The image is displayed in the TeleConsult Image 
window.

Opening Multiple Images
� For files stored on disk select File > New to open multiple Image windows. 
� From the web-interface, click on multiple image thumbnails in succession.

 Figure 2-1:  TeleConsult Image Main Window

Figure 2-2: Browsing Image files 
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MAIN MENU 
The Main menu provides the tools and options to configure your software.

The menus can change depending on:

� The location of the image file: embedded in a web page or on a disk 
� If an image is open or not open
� Whether annotations are being viewed
� During collaboration

The following brief descriptions of the individual menu options are included for 
reference.

File Menu
NEW - Opens a new TeleConsult Image window. The New option is available 
for images that are newly acquired or stored on the user’s file system.
� File > New allows you to open multiple documents at the same time or to 

create new documents.
� File > New is not required when using TeleConsult Image with the 

TeleConsult web application. Click on several image thumbnails in 
succession to open multiple images; new images are created with the use of 
buttons or menu options.

OPEN - Display an image in the current TeleConsult Image window. The 
available image formats are tci (TeleConsult Image format), tct (TeleConsult 
Image thumbnail), tiff, jpg, bmp and pcx.

CLOSE - Use File > Close when multiple TeleConsult Image windows are open 
and you want to close only one. Select File > Exit to close all open images.
Close and Exit - Closes all open TeleConsult Image windows.

SAVE - Preserve the open file with the extension tci (TeleConsult Image).

SAVE TO SERVER AND EXIT - the Save to Server and Exit option appears only 
for web-based images. The Save command is used to save images in files on 
disk. 
SAVE AS - Rename and/or save the image in one of the following formats: 
pcx, tci (TeleConsult Image format), tiff, jpg and bmp. The option of saving 
an image in gif format requires additional licenses. Contact Global Telemedix 
for more information (refer to the Where to Get Help section on page xvii).

SUMMARY INFO - Display a dialog box containing four separate tabs: 
Summary, Statistics, Annotations and Image.
� The Summary tab contains fields to enter the Author's name, keywords, 

comments, a title for the image, the subject of the image and the template 
used. The information is typed in and saved with the image. You can set up 
default information by selecting Options > Configure > Default 
Summary Info.
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� The Statistics tab contains file-tracking information. Who saved the file last, 
the Revision number (number of times the image was saved or edited), 
Total Editing Time, the date and time the image was created, printed or 
saved.
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� The Annotations tab shows the last person to change the document
� The Image tab displays information about the image file such as: the 

number of bytes (file size), file image type, bit depth, dimensions, and how 
and when the file was created.

ACQUIRE - Obtain images from an external image-capture device such as a 
laser-film scanner or dermatology scope.
ACQUIRE SETUP - Select capturing source type and TWAIN parameters.

PRINT - Send the image file to the printer.

PRINT PREVIEW - Display the page as it will appear when printed.

PRINT SETUP - Specify printer settings such as the number of copies, paper size 
and paper source.
EXIT - Close all of the TeleConsult Images that are open. To close just one 
image, click the [x] in the window upper right corner with the mouse or use 
File > Close. 
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Edit Menu
CUT ANNOTATION - Move selected annotation to the clipboard. Cut 
Annotation is only displayed when viewing the annotations. TeleConsult 
Image does not allow images to be cut.
� Select Edit > Select All and then select Edit > Cut Annotation to remove all 

annotations and copy them to the clipboard.
� To select and cut multiple annotations click on one annotation to select and 

press the [Shift] key while clicking on the others to select them.
COPY - If the annotations are displayed and an annotation is selected, the 
annotation is copied to the clipboard.
� Select Edit > Select All to copy all annotations to the clipboard.
� To copy multiple annotations click on one annotation to select and press the 

[Shift] key while clicking on the others to select them.
� When annotations are not displayed, choose Edit > Select All and then Edit 

> Copy to copy the image to the clipboard. Select File > New and select Edit 
> Paste to create a new, duplicate of the image.

� To copy a section of the image, click and drag an area with the mouse to 
select a square area to be copied to the clipboard. Selecting Edit > Paste 
replaces the current image with the contents of the clipboard.

� Choose File > New to open a new TeleConsult Image window and then 
select Edit > Paste to create a new image file from the contents of the 
clipboard.

PASTE - Insert an image or annotation from the clipboard.
� If annotations are displayed, then the copied annotation is pasted from the 

clipboard. 
� If annotations are not displayed, and there is an image copied to the 

clipboard Paste replaces the current image, if there is one.

DELETE - Erase the selected annotation. 
� Delete discards the annotation; it does not place the annotation on the 

clipboard.
� Delete is only displayed when viewing the annotations.
� SELECT ALL - Selects all annotations if the annotations are displayed, 

otherwise, Select All chooses the entire image.
� A cut or copy command will apply to all of the selected annotations.

Note: Annotations are TeleConsult Image specific. You can copy and paste 
annotations from the clipboard into other TeleConsult images. 
Annotations cannot be copied into the clipboard from outside of 
TeleConsult Image. You cannot paste annotations from TeleConsult 
Image into other programs.
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Crop - Select part of an image and discard the rest. 
� Click and drag the mouse over the area that you want to keep and select 

EDIT > CROP. The area outside of the selected rectangle is discarded the 
resolution remains the same as the original. 

� CROP is an image feature. CROP is not displayed when viewing the 
annotations. 

RESIZE - Change the size of an image without changing the content. 
� Click and drag the mouse to draw a rectangle on the existing image the size 

and shape you want the new image to become. SELECT EDIT > 
RESIZE. The image size changes to fit that rectangle. 

� Resize is not displayed when viewing annotations (View > Annotations).
BRING TO FRONT - Use when annotations overlap one another. 
� BRING TO FRONT places the selected annotation on the top of all other 

annotations.
� The BRING TO FRONT option is only displayed in annotation mode.
� SEND TO BACK - Use when annotations overlap one another. 
� The SEND TO BACK option will make the selected annotation go to the 

back of all other annotations. 
� The SEND TO BACK option is only displayed when viewing annotations 

(View > Annotations).
SHARPEN - Enhance blurry images by increasing the amount of contrast of 
adjacent pixels.

SMOOTH - Clean up an image. Includes or eliminates stray pixels.

DESPECKLE - Applies to monochrome images only, not color. Despeckle will 
detect edges in an image (areas where significant shade changes occur) and blur 
all of the selection except for the edges. This has the effect of removing noise 
while preserving detail.
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View Menu
TOOLBAR - Show or hide the series of icons that provide quick access to the 
various options
THUMBNAIL - Provide a TeleConsult directory of image files on the disk. The 
Thumbnail view is a smaller view of an image. Clicking on VIEW 
>THUMBNAIL displays the Browse for Folder dialog box. Select the 
directory that contains the images.

The TeleConsult Thumbnail directory is displayed. Click on the thumbnail to 
open the larger size image.

ANNOTATIONS - Show or hide the annotation toolbar and the annotations for 
the image.

PAN WINDOW - Show or hide a smaller superimposed window on the image. 
Use the Pan window when the image is larger than the active window. Moving 
the highlighted Pan window section moves the image correspondingly.

SCROLL UP - Move a zoomed image up.
SCROLL DOWN - Move a zoomed image down.

SCROLL LEFT - Move a zoomed image left.

SCROLL RIGHT - Move a zoomed image right.
ZOOM OUT - Reduce the image view

ZOOM IN - Magnify the image view

FULL SCREEN - Display the image on the entire monitor screen. Press [Esc] 
to cancel.
SET CONTRAST WINDOW - Applies to DICOM Images. It is used to adjust 
contrast and brightness on grayscale images.

FLIP HORIZONTAL - Turn the image horizontally 
by 180°.

FLIP VERTICAL - Turn the image vertically by 180°.
ROTATE LEFT - Turn the image 90° counter clockwise.

ROTATE RIGHT - Turn the image 90° clockwise.

Figure 2-3: TeleConsult Image Thumbnail Directory
85-000073 MAIN MENU 



GLOBAL TELEMEDIX, INC. USING TELECONSULT® IMAGE
INVERT IMAGE - The invert command changes a positive image to a negative 
of that image as shown below.

OPTIONS - The Options submenu contains the image options for acquisition, 
document summary, collaboration, thumbnail, printing and annotation.
Clicking on an option from the submenu causes a dialog box to appear with 
labeled tabs. Click on the tab to scroll to the corresponding option box.

ACQUISITION LABEL - Select the Label Acquired Image check box to 

automatically add an electronic label when acquiring an image, click again to 
clear the labeling option.

The Acquisition label allows you to add the Time and Date the image file was 
acquired, and administration information. You can also select the default label 
location and font.

Figure 2-4: Acquisition Label Tab
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 ANNOTATION ATTRIBUTES - Display a dialog box of annotation options.

Attributes include:

� Line color, type and optional arrowhead
� The default font, color and size of the text used in a text box. The 

foreground (FG), background (BG) color and the background mode (BM) 
= transparent, opaque or tinted.

� The Sticky option allows you to add a “self stick” note to the image.
� Use the Sticky toolbar option to set the last tool used as the default tool. If 

the Sticky toolbar option is not set, the Select tool is used as the default tool.
� IMAGE FILE FORMATS - Display a dialog box of file formats for acquired 

files.
� TeleConsult Image Internal Storage Formats
� LossLess Compression is a compression technique that decompresses data 

back to its original form without any loss. The decompressed file and the 
original file are identical.

� Tiff LZW can offer better than 5:1 compression for some 8-bit images. For 
some other 8-bit images it's about twice as good as TIFF packed. It depends 
on the nature of the images. A disadvantage of LZW is that it is not 
appropriate for 24-bit images and it requires a separate license. Contact 
Global Telemedix for more information. Reference the Where to Get Help 
section on page xvii.

� TIFF Packed is the basic general-purpose format that is used by TeleConsult 
Image for lossless image storage.

� Lossy Compression provides a JPG file with a high degree of compression 
that results in very small compressed files, but there is a certain amount of 
loss when they are restored.

Figure 2-5: Annotation Attributes Tab
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� The JPG Quality vs. Compression offers High Quality (high file size) to 
Highly Compressed (low quality, small file size).

COLLABORATION - The Auto-Launch check box and the Auto Disconnect 
Remote option are not supported at this time; it will be supported in a future 
release of TeleConsult Image.

Figure 2-6: Image File Format Tab

Figure 2-7: Collaboration Tab
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DEFAULT SUMMARY INFO - The Default Summary Info dialog box allows 
you to add default information and comments to an acquired image file. Edit 
and save the default summary information before acquiring an image. Once 
saved, the summary information will be applied to each newly acquired image.

THUMBNAILS - The Thumbnail tab contains options to select the file formats 
to display as thumbnails and to set up the thumbnail dimensions for the 
TeleConsult directory of image files on the disk (View > Thumbnails). The 
Thumbnail tab does not affect the Image thumbnails in the TeleConsult 
application for the Internet.

There are two check boxes at the bottom of the tab. Select the Open to New 
Window check box to display the selected thumbnails in a new TeleConsult 
Image window.

Figure 2-8: Default Summary Info Tab
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When an image is modified, by adding annotations or changing the contrast 
or brightness, A modified image causes the FILE > SAVE AS dialog box to 
be displayed when you try to save the image modified image. Select the Don’t 
Save Modified to avoid the save modified prompt. .

Figure 2-9: Thumbnail Options Tab
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PRINTING - The Printing dialog box has options to scale the printed image or 
to print the image to a full page.

Remote Menu
Collaborate
� For TeleConsult standalone applications

This opens NetMeeting. You can place a call to collaborate with one 
member or to create a conference with more than two members.

� For TeleConsult web-based applications
opens the Collaboration address book.

End Collaboration - (on both the slave and master side) Disconnect from the 
conference call (stop collaborating).
Show Collaboration Status - Display a dialog box that contains the 
collaboration document name, member name, and the document status (see 
the Collaboration Status Window section on page 1-47 for more details).

Window Menu
The Window options apply only when more than one image is open.

� NEXT - Change to the next open TeleConsult Image window
� CASCADE - Display the open TeleConsult Image windows with each 

window offset on two sides from the window it overlaps.
� TILE VERTICALLY - Arrange the open windows side by side.

Figure 2-10: Printing Options Tab
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� TILE HORIZONTALLY - Arrange the open windows top to bottom.

NAME OF THE IMAGE FILE - The names of all open files are displayed. When 
more than one file is open, clicking on an image file name causes that window 
to be brought to the front of the others.

Note: When using the menu option Window >Tile Vertical or Tile Horizontal 
to tile multiple images that are opened on your PC desktop, the images 
that are displayed on the bottom row of the desktop may be partially 
hidden by the task bar. To view the hidden portion of the images right 
mouse click on the task bar and select Tile Windows Vertically or Tile 
Windows Horizontally.
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Help Menu
TOPICS - The help file. You can browse the help from a list of subjects or from 
the index.

ABOUT - The About section contains the application version information and a 
tabbed dialog box of system and license information.

GLOBAL TELEMEDIX WEB - Selecting this option causes the MS Internet 
Explorer to open and display the Global Telemedix web site.

REGISTER WITH GLOBAL TELEMEDIX - Add new licenses from the HELP > 
REGISTER WITH GLOBAL TELEMEDIX option. The status of the current 
licenses and the machine ID number are listed.

SEND A PROBLEM REPORT TO GLOBAL TELEMEDIX - Selecting this option 
causes the MS Internet Explorer to open and displays a Bug Report Form. Please 
provide a detailed description of the question or problem and how to reproduce 
it, the exact wording of any displayed messages, and what steps you have taken 
to resolve the problem.

 1. Enter your name and e-mail address in the corresponding text boxes.
 2. Type a short summary of the problem in the Synopsis text box.
 3. Type specific information about your problem in the Description text box; 

include as much detail as possible.
 4. Choose a Severity (Non-Critical, Serious, Critical) from the drop-down list.
 5. Choose the Class or type of problem (Software Bug, Documentation Bug, 

Change Request, or Support) from the drop-down list.
 6. Follow the instructions to the right of the bottom text box. Placing the 

cursor in the text box and select EDIT > PASTE from the IE browser 
menu will include system information, product serial number (registration 
number), product name and version number in the form.

 7. Click the Submit button to send your problem report to Global Telemedix. 
One of our support engineers will respond to your report by e-mail.

Figure 2-11:  Problem Report Form
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Problem Report URL
You can access the Problem report from any PC that has access to the Internet.

Using Internet Explorer type the URL: 
http://www.globaltelemedix.com/pubbugs.nsf/New+Bug?OpenForm

exactly as shown above in the Address field as shown in Figure 2-11.

Shortcut Keys
In addition to the menus, users can use the keyboard to invoke shortcuts to 
various features. Here is a list of the keyboard combinations that can be used and 
the corresponding menu item:

Control-N: File/New

Control-O: File/Open

Control-P: File/Print

Control-S: File/Save

Control-C: Edit/Copy

Control-V: Edit/Paste

Control-X: Edit/Cut

Shift-Delete: Edit/Cut

TOOLBAR

The toolbar offers a series of icons that provide quick access to various options. 
Choose View > Toolbar from the Main menu to display the toolbar. 
Figure 2-12 shows the icons and the associated functions.

Figure 2-12: Toolbar Icon Legend
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OPENING IMAGE FILES

From the TeleConsult Web Interface
Click on the image thumbnail (Figure 2-13). The TeleConsult Image 
application opens displaying the full size image (Figure 2-15).

Opening Image Files on Disk
 1. Choose FILE > OPEN from the Main menu to open an existing image 

file. The names of all image files that have the extension tci are displayed 
(Figure 2-14).

 2. Choose ALL FILES from the File of Types drop-down list. The drop-
down list provides a catalog of the supported image formats. The available 
image formats are tci (TeleConsult Image format), tct (TeleConsult Image 
thumbnail), tiff, jpg, bmp and pcx. An arrow pointing downward, located 
to the right of the dialog box indicates that a drop-down list is available.

Figure 2-13: Image Thumbnail in Session Page

Figure 2-14: Open Image File Dialog Box
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 3. Select the name of the image file you want to access. The thumbnail of the 
image is displayed in the upper right-hand corner.

 4. Click the Open button. The image is displayed in the TeleConsult Image 
window.

ACQUIRING IMAGES FROM EQUIPMENT

Using TeleConsult Image, you can acquire images from an external image-
capture device such as a laser-film scanner or dermatology scope. 

Image Acquisition
 1. Choose File > Acquire from the Main menu. The Video Source Settings 

dialog box (Figure 2-16) and the Video Capture Format dialog box (Figure 
2-17) may be displayed the first time you acquire an image. Select the 
proper settings and click OK to save the changes.

Figure 2-15: Opened Image File 

Figure 2-16: Video Source Settings Dialog Box
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 2. The Image Acquisition Setup dialog box is displayed (Figure 4-18).

 3. Select the correct Source type and press OK.

Figure 2-17: Video Capture Format Settings

Figure 2-18: Image Acquisition Setup 
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 4. Choose File > Acquire from the Main menu. The Acquire Image dialog box 
is displayed (Figure 2-19). The default device type is shown in the title bar. 

 5. Select the Use Slow Scan Mode for a higher resolution file.

 6. Click the Acquire button. The image is acquired and displayed. A date and 
time stamp can be automatically placed on the file, refer to the View > 
Options > Acquisitions Label section on page 9.

Note: The Slow Scan Mode option is hardware dependent. The option may 
not be available with all systems. When taking a picture with dimensions 
that are larger than 320x240, select slow scan to get better results. Slow 
scan takes several pictures and averages them together to make a more 
precise picture. For this reason, make sure that the subject of your picture 
is not moving.

Figure 2-19: Acquire-Image Dialog Box

4

5

Figure 2-20: Example of Acquired Image
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ANNOTATIONS

Image annotation allows you to add text, highlight portions of an image, and 
draw on an image. The annotations are saved on a layer separate from the image. 
You have the option to view the annotations or shut them off. 

Displaying the Annotation Toolbar
 1. Choose View from the Main menu.
 2. Choose Annotations from the submenu. The Annotation Toolbar

is displayed.

Adding Annotations
You can add annotations to an acquired image or when collaborating. Save the 
image to store the annotations on the separate annotation layer; the original 
image is never modified.

Toolbar

Figure 2-21: The Annotation Toolbar 
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Annotation Toolbar Icon Legend
The toolbar offers a series of icons that provide quick access to various preset 
options, refer to View > Options > Annotation Attributes section on page 2-10. 
The Toolbar icons and their associated functions are listed below.

 1. Click on any of the toolbar buttons. The cursor becomes a crosshair. 
 2. Click on the image and drag the annotation into place.

Editing
Select the annotation you wish to delete and choose Edit > Cut, from the Main 
menu, or press the [Delete] key to remove. Click on the annotation to select and 
drag to move.

Figure 2-22: Annotation Toolbar Icon Legend

Figure 2-23: Examples of Annotation
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Clipboard
TeleConsult Image can place images and annotations into the clipboard and take 
images and annotations from the clipboard. 

� An image may be copied to the clipboard by selecting the current image 
(Edit > Select All) and then copying it (Edit > Copy). An image may be 
copied into the clipboard by other programs and then pasted into 
TeleConsult Image. TeleConsult Image does not allow images to be cut. 

� An annotation may be cut from the document.
� You can copy or cut annotations from one TeleConsult Image document 

and paste them into another.

Saving Annotations
Selecting File > Save to Server and Exit saves the annotations with the image file. 
Annotations can be added and saved with the image file at any time, even if the 
session has been closed. The option to save the annotations is enabled or disabled 
by the Subscription administrator. Refer to the TeleConsult Subscription 
Administration Guide, part number 85-000085 for detailed information.

SAVING AN IMAGE FILE

From TeleConsult Internet Software
 1. From the Main menu select Save to the Server and Exit. The Upload to the 

TeleConsult Web Server dialog box is displayed while the image is uploaded.
 2. The TeleConsult Image thumbnail is displayed in the form. You may need 

to click the browser Refresh button.

Saving a File to a Disk
 1. Choose FILE > SAVE to save the open file with a tci extension.
 2. Choose FILE > SAVE AS to rename and/or save the image in one of the 

supported formats: tci (TeleConsult Image format), tiff, jpg or bmp. The 
option of saving an image as a gif format requires additional licenses. 
Contact Global Telemedix for more information (refer to the Where to Get 
Help section on page xvii).
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COLLABORATING WITH STILL IMAGES

Collaboration begins by placing a conference call from TeleConsult Image 
application. Refer to the Collaboration section on page 1-42 for 
detailed information. 

Collaboration allows TeleConsult users on different PCs, which may be in 
different locations, to work on TeleConsult Image documents together, at the 
same time. Any member of the conference can be in control of the annotation, 
pan, zoom, and rotation of images. 

Collaboration Disabled Features
Features that change the image are not available during collaboration. These 
features have to be disabled because TeleConsult does not copy images between 
members in a conference; it depends on changes being replicated before the 
conference begins.

The following TeleConsult Image features are disabled whenever a NetMeeting 
call is active:

� EDIT/PASTE for images only, available for annotations
� Edit/Crop
� Edit/Resize
� Edit/Sharpen
� Edit/Smooth
� Edit/Despeckle

CLOSING TELECONSULT IMAGE

� Choose FILE > EXIT to close all open TeleConsult Images.
� To close just one image click on the [x] in the upper

 right corner.
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USING THE DICOM VIEWER 
(TeleConsult Stack)

OVERVIEW

TeleConsult Stack is an image viewer that acts as a DICOM Media Set Reader; 
it can read any DICOM format multi-framed images.
TeleConsult Stack is used in two very different ways: with a TeleConsult Web 
server or as a stand-alone application. With the TeleConsult web server, you 
never start TeleConsult Stack; it is launched from the TeleConsult web pages.
The documents can be stored in two ways:
� Saved to a web server using TeleConsult Stack with TeleConsult Internet 

software
� Saved on a disk

Viewing Images 
Open and view DICOM studies with TeleConsult Stack; the supported file 
formats are tcs (TeleConsult Stack format), and dcm (DICOM).

Collaborating
Using TeleConsult Stack, you can collaborate on DICOM images with users on 
different PCs, which may be in different locations, and review the documents 
together, in real time. Any member of the conference can be in control of
the collaboration. 

OPENING TELECONSULT STACK

TeleConsult Stack is used with TeleConsult Internet Software and as a stand-
alone application for documents that are stored in files on a disk.

From TeleConsult Web Interface
Click on a DICOM thumbnail in the TeleConsult database, TeleConsult Stack 
opens and displays the file.

Opening DICOM Files on a Disk
 1. Select File > Open from the Main menu to open an existing file that is stored 

on a disk. The dialog box displays the names of all files that have the dcm 
(TeleConsult Stack extension).

 2. Select the file name and click the Open button. TeleConsult Stack opens 
and displays the file.
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(TELECONSULT STACK).
MAIN MENU

The Main menu provides the tools and options to configure your software.
The menus may change depending on:
� The location of the file: embedded in a web page or on a disk.
� If a document is open or not open.
� During collaboration.

Brief descriptions of the individual menu options are included for reference.

File Menu
New - Creates a new, blank TeleConsult Stack window. File > New allows you 
to open multiple files at the same time.

File > New is not required when using TeleConsult Stack with TeleConsult 
Internet Software server. With TeleConsult Internet software, you can open 
several multi-frame images by clicking on the image thumbnails in succession.

Open File - Display the TeleConsult Stack document. The supported file 
formats are dcm (DICOM), DSR (Digital Storage & Retrieval - Agilent 
Technologies format) and tcs (TeleConsult Stack format).
Open Media Set - Open a DICOM or DSR file set. TeleConsult Stack 
recognizes the organization of DICOM and DSR files. You can browse 
through the directories and select the files.

Select a DICOM or DSR File Set; the hierarchically organized information is 
displayed. Expand the view for a patient, study or series to review the list of 
available images. Selecting a single image, displays a preview of the first frame 
of that image.

Acquire from DICOM PACS - Extract DICOM images from a third-party 
DICOM PACS for used in TeleConsult. 
This menu works like the menu item File > Open DICOM Media Set, but 
instead of letting you select a DICOM file set, the dialog shows you the 
hierarchically organized DICOM information from the DICOM PACS. You 
can configure these setting in the View > Options > DICOM 
Communication tab.

Close and Exit - Closes all open TeleConsult Stack windows.

Close - Use File > Close when multiple TeleConsult Stack windows are open 
and you want to close only one. Select File > Exit to close all open documents.
Save - Store the open file to disk with the extension tcs (TeleConsult Stack).

Save to Server and Exit - Appears only for web-based files.

Save As - Rename the document
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Summary Info - Display a dialog box containing two tabs, Summary 
and Statistics.
� The Summary tab contains fields to enter the Author's name, keywords, 

comments, a title for the document, the subject and the template used. The 
information is saved with the file. You can setup default information by 
selecting Options > Configure > Default Summary Info from the Main 
menu.

� The Statistics Tab contains the document record. The editing time, revision 
number, Author's name, and the date the file was last printed, are recorded 
in the dialog box.

Print - Send the current image frame to the printer.

Print Preview - Display the page as it will appear when printed.

Print Setup - Specify printer settings such as the number of copies, paper size 
and paper source.
Exit - Closes all open TeleConsult Stack documents.

View Menu
Play - Run the sequence of multi-frame images.

Stop - Halt the sequence of images from playing and restart at the first frame.
Auto Replay - When the end of the file is reached during play, it will restart at 
the beginning.

Single Step Forward - View the next frame, one frame at a time.

Single Step Backward - View the previous frame, one frame at a time.
Selection Start Frame - Set a new start position to play a specific section of a 
multi-frame image.

Selection End Frame - Set a new end position to play a specific section of a 
multi-frame image.

Reset Selection Start Frame - Set a previously reset start position back to the 
original position
Reset Selection End Frame - Set a previously reset end position back to the 
original position

Set Gray-Scale Contrast - ·You can adjust the gray-scale contrast of DICOM 
images. These changes to the gray-scale adjustment will ONLY be visible if the 
DICOM image is viewed with TeleConsult Stack.

The gray-scale changes only affect the view of the image, not the underlying 
image data. The view is adjusted only for open document - there is no affect 
on other documents. The Set Gray-Scale option is only available if the 
DICOM image is gray-scale. If it is color, the option is grayed out.
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User control over the viewing of gray-scale images is provided because most 
display hardware can only show 256 shades of gray. Since DICOM images can 
be 12-bit or 16-bit gray-scale, they cannot be displayed exactly. The approach 
described here relies on the fact that images do not always use the full dynamic 
range allowed. For example, although a 16-bit grayscale image has pixel values 
from 0 to 64K, an image might have nearly all pixels in the range 5K to 7K. 
Narrowing the range of values allows better display of gray-scale.

Annotations - Show or hide the annotation toolbar and the annotations for the 
image. TeleConsult Stack supports a limited set of annotations, which may be 
drawn while collaborating.

Options 
There are three available configuration options for the TeleConsult Stack 
application. Annotation Attributes and the display settings.
� Annotations - Display a dialog box of annotation options. Attributes 

include: 
� The line color, type and optional arrowhead.
� The default font, color and size of the text used in a text box.
� The foreground (FG), background (BG) color and the background mode 

(BM) = transparent, opaque or tinted.
� Use the Sticky toolbar option to set the last tool used as the default tool. If 

the Sticky toolbar option is not set, the Select tool is used as the default tool.

Figure 3-1:  Annotation Attributes Tab
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� Compression
� Click the checkbox to allow or disallow lossless compression when saving 

image.

� SCU Communications
� Configures the options for acquiring files from the DICOM PACS. See 

the manager of the DICOM PACS for the correct information. Enter the 
SCU communication settings for the application in the dialog box. 
Specify the node (the IP address or the computer name) and a
port number.

� Display Settings 

Figure 3-2:  Allow Compression Dialog Box

Figure 3-3:   DICOM SMU Configuration Dialog Box
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� You can choose to decompress the image frames when opening files or 
you can select to decompress the frames in memory when playing to 
speed the frame play rate. These options require more memory usage. 

� Select play the image sequence continually to restart the file at the 
beginning when the last frame is reached during play.

� Select play image sequence immediately to automatically play the image 
when opened. 

Remote Menu
Collaborate

TeleConsult standalone applications

This opens NetMeeting. You can place a call to collaborate with one member 
or to create a conference with more than two members.
TeleConsult web-based applications

Opens the TeleConsult Collaboration Address Book.
� End Collaboration - (on both the slave and master side) Disconnect from 

the conference call (stop collaborating).
� Show Collaboration Status - Display a dialog box that contains the 

collaboration document name, member name, and the document status.

Figure 3-4:   Display Settings Dialog Box
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Window Menu
The Window options apply when more than one TeleConsult Stack window 
is open.

Next - Change to the next open window.
Cascade - Display the open TeleConsult Stack windows with each window 
offset on two sides from the window it overlaps.

Tile Vertically - Arrange the open windows side by side.

Tile Horizontally - Arrange the open windows top to bottom.

Names of Open Files - The names of all open files are displayed. When more 
than one file is open, clicking on a document file name causes that window to 
be brought to the front of the others.

Note: When using the menu option Window >Tile Vertical or Tile Horizontal 
to tile multiple images that are opened on your PC desktop, the images 
that are displayed on the bottom row of the desktop may be partially 
hidden by the task bar. To view the hidden portion of the images right 
mouse click on the task bar and select Tile Windows Vertically or Tile 
Windows Horizontally.
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(TELECONSULT STACK).
Help Menu
Topics - Contains the on-line help file. You can browse the help from the Table 
of Contents or search using the index.
About TCStack - Contains the application version information and a tabbed 
dialog box of system and license information.

About Image Control - Displays the DICOM Objects version.

Global Telemedix Web - Selecting this option causes the MS Internet Explorer 
to open and display the Global Telemedix web site.

Register with Global Telemedix - Add new licenses, check the status of the 
current licenses and machine ID number.
Send A Problem Report to Global Telemedix - Selecting this option causes 
Internet Explorer to open and display a Problem Report form.

 1. Please provide a detailed description of the question or problem. Include the 
steps required to reproduce the problem, the exact wording of displayed 
messages and the steps you have taken to correct it.

 2. Enter your name and e-mail address in the corresponding text boxes.
 3. Type a short summary of the problem in the Synopsis text box.
 4. Type specific information about your problem in the Description text box; 

include as much detail as possible.
 5. Choose a Severity (Non-Critical, Serious, Critical) from the drop-down list.
 6. Choose a Class or type of problem (Software Bug, Documentation Bug, 

Change Request or Support) from the drop-down list.
 7. Follow the instructions to the left of the bottom text box. Placing the mouse 

pointer in the text box and click, select Edit > Paste from the IE browser 
menu to include system information, product serial number (registration 
number), product name and version number in the form.

 8. Click the Submit button to send your problem report to Global Telemedix. 
One of our support engineers will respond to your report by e-mail

Figure 3-5:  Problem Report Form
85-000073 MAIN MENU 



GLOBAL TELEMEDIX, INC. USING THE DICOM VIEWER

(TELECONSULT STACK)
Problem Report URL
You can access the Problem Report from any PC that has access to the Internet.
Using Internet Explorer type the URL: 
http://www.globaltelemedix.com/pubbugs.nsf/New+Bug?OpenForm 

exactly as shown above in the Address field as shown in Figure 3-5.

OPENING A DICOM FILE

Opening files from the Web Interface
Click on a DICOM thumbnail, the TeleConsult Stack opens and displays
the file.

Opening files on Disk
 1. Select File > Open from the Main menu to open a document that is stored 

on a disk. The Open dialog box is displayed with the names of all 
documents that have the extension dcm (DICOM) and tcs (TeleConsult 
Stack format).

 2. Select the document file name and click the Open button.

PLAYING MULTI-FRAME DICOM IMAGES

You can play a DICOM series by using the View menu options or by using the 
command buttons.

� Play - Run the sequence of multi-frame images.
� Stop - Halt the frames from playing.
� Back - Go back to the previous frame, each click moves one frame at a time.
� Forward - Search forward one frame at a time.
� Faster - Increase the playing rate. The default playing rate is defined by the 

DICOM Media set when the file is acquired.
� Slower - Decrease the playing rate
� AutoReplay - Restart the DICOM file when the end is reached during play. 

Select View > Auto Replay to set.

Play Stop

Back Forward
Slower Faster

Figure 3-6:  Command Menus
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(TELECONSULT STACK).
SAVING DICOM DOCUMENTS

Saving to Disk
� Choose File > Save to save the open file with a tcs extension (TeleConsult 

Stack).
� Choose File > Save As to rename the file.

Saving to the TeleConsult Server
From the Main menu, select Save to the Server and Exit. The Upload to 
TeleConsult Web Server dialog box is displayed while the document
is uploaded.

The TeleConsult Stack thumbnail is displayed in the form. You may need to 
click the browser Refresh button to view the thumbnail.

CLOSING TELECONSULT STACK

Choose File > Exit to close all open TeleConsult Stack documents.
To close just one DICOM image, click on the [x] in the upper right corner of 
the TeleConsult Stack window or Select File > Close.

Note:  Move to a specific frame before saving the file to make the displayed 
frame the thumbnail frame. This is especially important if the first frame 
is black.

Note:  Move to a specific frame before saving the file to make the displayed 
frame the thumbnail frame. This is especially important if the first frame
 is black.

Note: To add a DICOM document to the TeleConsult database the Patient ID 
in the DICOM document must match exactly.

Figure 3-7:  Upload to TeleConsult Web Server.
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(TELECONSULT STACK)
COLLABORATION

Collaboration allows TeleConsult users on different PCs, which may be in 
different locations, to work on TeleConsult documents together. 
� TeleConsult supports multipoint collaboration (more than two 

conference members).
� Collaboration requires that both you and the far-end member have 

TeleConsult Stack.
� A document that is changed during collaboration can only be saved by the 

user who was in control (master) when the document was opened.
� Place the conference call from TeleConsult Stack to begin collaborating.
� The TeleConsult standalone product (flat file mode) uses the NetMeeting 

interface to place a call.
� For the web-based applications, you place the conference call from the 

TeleConsult application using the Address book. 

Annotating
Image annotation allows you to add text, highlight portions of an image and 
draw on an image. The annotations reside on a layer separate from the image. 
Only the conference master may draw annotations. When the collaboration 
master changes, the new master can draw annotations. The new annotations are 
added to the previously drawn annotations.
The collaboration master can hide the annotations and restore them to view. The 
annotations are hidden and displayed identically for all conference members.

Displaying the Annotation Toolbar
Choose View > Annotations. The Annotation Toolbar is displayed.

Annotation Toolbar Icon Legend
The toolbar offers a series of icons that provide quick access to various preset 
options. Tools that are shown grayed are not available for use with
TeleConsult Stack.

Change the Annotation preferences from the Options menu; select View > 
Options > Configure >Annotation Attributes.

Figure 3-8:  Annotation Toolbar Icon Legend
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(TELECONSULT STACK).
Example

 1.Click on any one of the toolbar buttons. The cursor becomes a crosshair.
 2.Click on the image and drag the annotation into place.

Editing
Select the annotation you wish to delete and press the [Delete] key or choose 
Edit > Cut, from the Main menu, to remove.

Click on the annotation to select and drag to move.

Saving Annotations
Selecting File > Save to Server and Exit saves the annotations with the image 
file. Annotations can be added and saved with the image file at any time, even 
if the session has been closed. The option to save the annotations is enabled or 
disabled by the Subscription administrator. Refer to the TeleConsult 
Subscription Administration Guide, part number 85-000085 for 
detailed information.

CLOSING TELECONSULT STACK

� Choose FILE > EXIT to close all open TeleConsult® Images.
� To close just one image click on the [x] in the upper right corner.

Figure 3-9:  Annotating a DICOM Image
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USING THE VIDEO VIEWER
(TeleConsult Movie)

OVERVIEW

TeleConsult® Movie plays mpg, avi and tcm (TeleConsult Movie extension) 
full-motion, digital, video files that contain both sound and picture elements.
TeleConsult Movie is used in two very different ways: with a TeleConsult Web 
server or as a stand-alone application. With the TeleConsult web server, you 
never start the TeleConsult Movie application; it is launched from the 
TeleConsult web pages.

Acquiring Movies
TeleConsult Movie captures video from any NTSC or PAL Video device with 
optional hardware and software. Contact Global Telemedix for 
more information.
The Movies can be stored in two ways:

 1. Save the movies on a web server using TeleConsult Movie with the 
TeleConsult Web Interface software

 2. Save the movies in files on a disk

Viewing Movies 
Open and view movies with TeleConsult Movie. The supported document file 
format is tcm (TeleConsult movie format), mpg and avi.

Collaborating
Collaboration allows TeleConsult users on different PCs, which may be in 
different locations, to work on TeleConsult Movie documents together.

OPENING TELECONSULT MOVIE

From the TeleConsult Web Interface
Click on a movie thumbnail in the TeleConsult database, TeleConsult Movie 
opens and displays the movie.

Opening Movie Files on a Disk
 1.Select File > Open from the Main menu to open an existing movie file that 

is stored on a disk. The dialog box displays the names of all files that have the 
extension mpg, avi or tcm (TeleConsult Movies extension).

 2.Select the movie file name and click the Open button. TeleConsult Movie 
opens and displays the movie.
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(TELECONSULT MOVIE).
MAIN MENU

The Main menu provides the tools and options to configure your software. 
The menus can change depending on:
� The location of the movie file: embedded in a web page or on a disk.
� If a movie is open or not open.
� During collaboration.

Brief descriptions of the individual menu options are included for reference.

File Menu
New - Creates a new, blank TeleConsult Movie window. The New command 
allows you to open multiple documents at the same time or to create new 
documents.

File > New is not required when using TeleConsult Movie with a TeleConsult 
database. Double clicking on the movie icons in succession will open several 
movies; new movies are created with the Add Video button.

Open - Display a movie in the TeleConsult Movie window. The available 
formats are tcm (TeleConsult Movie format), avi, and mpg. 
� Avi/Video is a standard in video format for Microsoft Windows.
� MPEG (Motion Picture Experts Group) movie files can be compressed 

much smaller than AVI format making them quicker to download.
Close and Exit - Closes all open TeleConsult Movie windows.
Close - Shut down one movie file when multiple TeleConsult Movie windows 
are open. Select File > Exit to close all open TeleConsult Movie documents.

Save - Store the open file with a tcm extension.

Save to Server and Exit - The Save to Server and Exit option appears only for 
TeleConsult Web-based movies. Use the Save command to save files on disk.
Save As - Rename and/or save the movie with a tcm extension.

Summary Info - Displays a dialog box containing two tabs Summary and 
Statistics.
� The Summary tab contains fields to enter the Authors name, keywords, 

comments, a title for the movie file, the subject of the movie and the 
template used. The information is saved with the file. You can setup default 
information by selecting Options > Configure > Default Summary Info.

� The Statistics Tab contains the movie record. The editing time, revision 
number, who saved the file, and the date the file was last printed, are 
recorded in the dialog box.

Acquisition Setup - Not implemented at this time.

Acquire - Obtain movies from an external capture device such as sonography 
equipment.

Print - Send the current frame to the printer
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(TELECONSULT MOVIE)
Print Preview - Display the frame as it will appear when printed. (This option 
is not supported at this time. The Print Preview will be supported in a future 
release of TeleConsult Movie).

Print Setup - Specify printer settings such as the number of copies, paper size 
and paper source.

Exit - Close the TeleConsult Movie application.

View Menu
Play - Show the current TeleConsult Movie.
Pause - Stop the video and display the current frame.

Stop - Halt the movie and reset to the beginning of the TeleConsult Movie.

Auto Replay - When the end of the movie is reached during play, it will restart 
at the beginning.
Single Step Forward [Right Arrow]- View the next frame of a paused movie, 
one frame at a time.

Single Step Backward [Left Arrow]- View the previous frame of a paused 
movie, one frame at a time.

Options - Document Info - The dialog box allows you to add default summary 
information and comments to an acquired file. The Summary information will 
stay with each new movie that is acquired.

Remote Menu
Collaborate

TeleConsult standalone applications

This opens NetMeeting. You can place a call to collaborate with one member 
or to create a conference with more than two members.

TeleConsult web-based applications

Opens the TeleConsult Collaboration Address Book.

End Collaboration - (on both the slave and master side) Disconnect from the 
conference call (stop collaborating).

Show Collaboration Status - Displays a dialog box that contains the 
collaboration document name, member name, and the document status. (See 
the Collaboration Status Window section on page 1-47 for more details)
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(TELECONSULT MOVIE).
Window Menu
The Window options apply only when more than one TeleConsult Movie 
window is open.

Next - Change to the next open TeleConsult Movie window
Cascade - Display the open TeleConsult Movie windows with each window 
offset on two sides from the window it overlaps.

Tile Vertically - Arrange the open windows side by side.

Tile Horizontally - Arrange the open windows top to bottom.

Names of the Open Files - The names of all open files are displayed. When 
more than one movie file is open, clicking on a movie file name causes that 
window to be brought to the front of the others.

Help Menu
Topics - The help file. You can browse the help from a Table of Contents of 
subjects or search from the index.
About TeleConsult Movie - Contains the application version information and 
a tabbed dialog box of system and license information.

About Active Movie - Displays the media player version

Global Telemedix Web - Selecting this option causes the MS Internet Explorer 
to open and display the Global Telemedix web site.
Register with Global Telemedix - Add new licenses from the Help > Register 
with Global Telemedix option. The status of the current licenses and the 
machine ID number are listed.

Send A Problem Report to Global Telemedix - Selecting this option causes the 
MS Internet Explorer to open and display a Problem Report form.

Please provide a detailed description of the question or problem. Include the 
steps required to reproduce the problem, the exact wording of displayed 
messages and the steps you have taken to correct it.
Enter your name and e-mail address in the corresponding text boxes.

Type a short summary of the problem in the Synopsis text box.

Type specific information about your problem in the Description text box; 
include as much detail as possible.
Choose a Severity (Non-Critical, Serious, Critical) from the drop-down list.

Note: When using the menu option Window >Tile Vertical or Tile Horizontal 
to tile multiple images that are opened on your PC desktop, the images 
that are displayed on the bottom row of the desktop may be partially 
hidden by the task bar. To view the hidden portion of the images right 
mouse click on the task bar and select Tile Windows Vertically or Tile 
Windows Horizontally.
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Choose a Class or type of problem (Software Bug, Documentation Bug, 
Change Request or Support) from the drop-down list.

Follow the instructions to the left of the bottom text box. Placing the mouse 
pointer in the text box and click, select Edit > Paste from the IE browser menu 
to include system information, product serial number (registration number), 
product name and version number in the form.

Click the Submit button to send your problem report to Global Telemedix. 
One of our support engineers will respond to your report by e-mail.

Problem Report from a URL
You can access the Problem Report from any PC that has access to the Internet.

Using Internet Explorer type the URL: 
http://www.globaltelemedix.com/pubbugs.nsf/New+Bug?OpenForm 

exactly as shown above in the Address field as shown in Figure 4-1.

PLAYING A MOVIE

You can play a movie by using the menu options or by clicking on the 
command buttons.
Select the following options from the View menu. 
� Auto Replay - When the end of the movie is reached during play, it will 

restart at the beginning.
� Play - Start the video.
� Stop - Stop the movie from playing and reset to the beginning of the movie.
� Pause - Stop the video and display the current frame. Click Play to resume.
� Seek bar indicates the progress of the current video.

Figure 4-1:   Problem Report Form
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Use the mouse to drag the Seek bar indicator to step forward or backward along 
the video frames.

ADDING A MOVIE TO A SESSION

Video Format Configuration
 1. Configure the video format before acquiring the movie. To change the setup 

select File > Acquire. 
 2. When TeleConsult Capture window is displayed, right-click on the title bar. 

The dialog box is displayed.

 3. Select either Configure Video Format or Configure Video Source. 

Figure 4-2: Command Buttons
Status bar

Volume Control

Seekbar

Play
Pause

Stop

Figure 4-3: TeleConsult Movie Capture Window
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 4. Select the OK button to save changes.

Video File Size
The memory required to acquire movies can vary depending on the type of 
Winnov hardware and various video formats. The memory use for a 15-second 
clip at 320 x 240 resolution can vary from 2 megabytes to 40 megabytes, 
depending on the compression format and the quality of the acquired image.
An example of the memory needed to acquire movies using the Winnov 
hardware with various video formats is provided below as a reference.
� Capture Time: 15 seconds
� Frame rate 15 Frames Per Second
� Audio 16-bit, sample rate 11025, not stereo

Note: The WINX and WNV1 formats require a 
Winnov codec to play video. 
The memory sizes are in megabytes (M).

Figure 4-4: Video Source

Figure 4-5: Video Capture Format dialog 
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8-bit palletized RGB:16.6M
16-bit RGB: 33.1M
24-bit RGB: 40.3M
WINX software compression with highest quality
(16 to 1): 9.5M
WINX software compression with lowest quality
(48 to 1): 2.0M
WNV1 hardware compression with highest quality
(1 to 1): 9.8M
WNV1 hardware compression with lowest quality
(12 to 1): 8.4M
YUY2 uncompressed YUV 4:2:2: 33.3M
YV12: uncompressed YUV 4:2:0: 24.4M
YVU9: compressed Indeo: 19.4M

���������

8-bit palletized RGB: 26.5M
16-bit RGB: 43.0M
24-bit RGB: 50.8M
WINX software compression with highest quality
(16 to 1): 12.7M
WINX software compression with lowest quality
(48 to 1): 5.5M
WNV1 hardware compression with highest quality
(1 to 1): 10.1M
WNV1 hardware compression with lowest quality
(12 to 1): 8.4M
YUY2 uncompressed YUV 4:2:2: 47.2M
YV12: uncompressed YUV 4:2:0: 43.2M
YVU9: compressed Indeo: 39.6M
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ACQUIRING A MOVIE

Configure the video format (refer to the Video Format Configuration section on 
page 4-6) before acquiring the movie. 

 1. Select Acquire from the File menu; the capture window is displayed

 2. Click on to record.

 3. Click on  to stop recording.

 4. Click the OK button to end.

PLAY THE MOVIE

Playing a Movie
You can use the View menu options or the click on the command buttons to play 
a movie.

 1. Double click on the TeleConsult Movie thumbnail that is embedded in the 
session page to open the movie file.

 2. Select View > Auto Replay, so that when the end of the movie is reached 
during play, it will restart at the beginning.

 3. Select View > Play or click  to start the video.

 4. Select View > Stop or click  to stop the movie and reset to the 
beginning.

 5. Select View > Pause or click  to stop the video and display the current 
frame. Click the Play button to resume.

SAVING A MOVIE FILE

Saving to the TeleConsult Database
From the Main menu select File > Save to Server and Exit. The Upload to the 
TeleConsult Web Server dialog box is displayed while the movie is uploaded.

Saving the file to Disk
Choose File > Save to save the open file with a tcm extension.
Choose File > Save As to save the file with a new name.
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COLLABORATION 
Collaboration begins by placing a conference call from TeleConsult Image 
application. Refer to the Collaboration section on page 1-42 for detailed 
information. 
Collaboration allows TeleConsult users on different PCs, which may be in 
different locations, to work on TeleConsult documents together. Collaboration 
requires that both you and the far-end member have TeleConsult Movie. 
Multipoint collaboration (more than two conference members) is supported.
A document that is changed during collaboration can only be saved by the user 
who was in control (master) when the document was opened.
The TeleConsult standalone product (flat file mode) uses the NetMeeting 
interface to place a call. For the web-based applications, you place the conference 
call from the TeleConsult application using the Address book. The TeleConsult 
Address Book is available for the TeleConsult web-based products: TeleConsult 
Desktop, TeleConsult Server and TeleConsult AdvancedServer.

CLOSING TELECONSULT MOVIE

Choose File > Exit to close all TeleConsult Movies that are open.
Click on the [x] in the upper right corner of the TeleConsult Movie window or 
Select File > Close to close just one movie.
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OVERVIEW

With TeleConsult Stethoscope you can capture stethoscope clips and save them 
to a session. You can transmit the heart and lung sounds in real-time, over the 
Internet, to another conference member while you are examining the patient.

TeleConsult Stethoscope requires additional hardware. Contact Global 
Telemedix for more information (refer to the Where to Get Help section on page 
xvii)

Acquiring Stethoscope Clips
TeleConsult Stethoscope acquires heart and lung sounds from the AMD-
3400R&S PhoneSteth. Global Telemedix works closely with American Medical 
Development (AMD), as an authorized reseller, to include medical peripherals 
in our telemedicine solutions. The AMD-3400R&S PhoneSteth passes high 
quality auscultation sounds over low bit rate connections. It is designed for use 
in remote and/or simultaneous telemedic assessment of patients and medical 
education.

MAIN MENU

The Main menu provides the tools and options to configure your software.

The menus can change depending on: 

� The location of the file: a web page or on a disk.
� If a file is open or not open.
� Whether annotations are being viewed.
� During collaboration.

Items that are grayed are not available for use. A brief description of the 
individual menu options is included for reference.

File Menu
New - Opens a new TeleConsult Stethoscope window. The New option is 
available for clips that are newly acquired or stored on the user’s file system. File 
> New is not available when used with TeleConsult Web Interface software.
Open - Retrieve a stethoscope clip (tsp extension) to play.

Close - Shut the open TeleConsult Stethoscope window.

Save - Store the open file on the disk with the extension tsp (TeleConsult 
Stethoscope).
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Save to Server and Exit - The Save to Server and Exit option appears only for 
the web-based TeleConsult application. The Save command is used to save 
stethoscope clips on disk.

Save As - Rename the stethoscope clip.

Exit - Close the open TeleConsult Stethoscope application window.

Edit Menu
Undo - Reverse the last command.

View Menu
Toolbar - The toolbar is always displayed.

Status Bar - The Status bar lists the status of a document and gives other 
information, such as the meaning of a command or description of a menu 
item.

Setup dgl - Used to set up the application. Select the transmitter stethoscope, 
receiver stethoscope or both and include which Com ports are used.

Figure 5-1:  Status Bar

Figure 5-2:  Setup dgl dialog box
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Remote Menu
Collaborate

TeleConsult Standalone Applications

Selecting Remote > Collaborate opens NetMeeting. You can place a 
call to collaborate with one member or to create a conference with 
more than two members.

TeleConsult Web-based Applications

Opens the TeleConsult Collaboration Address Book.

End Collaboration - (on both the slave and master side) Disconnect from the 
conference call (stop collaborating).

Show Collaboration Status - Display a dialog box that contains the 
collaboration document name, member name, and the document status. See 
the Collaboration Status Window section on page 1-47 for more details.

Help menu
About - The About section contains the application version information and a 
tabbed dialog box of system information.

OPENING A STETHOSCOPE CLIP

From the TeleConsult Web Interface
 1. Click on a Stethoscope icon (multimedia object) in the TeleConsult page to 

open the TeleConsult Stethoscope application. 

Figure 5-3:  Multimedia Icon
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 2. Click the Play button to review the clip.

Opening Stethoscope Clips on Disk
 1. Select File > Open from the Main menu to open a stethoscope clip that is 

stored on a disk.
 2. Select the file name and click the Open button. TeleConsult Stethoscope 

application opens.
 3. Click the Play button to review the clip.

ACQUIRING STETHOSCOPE CLIPS

TeleConsult Stethoscope allows real time capture of heart, and lung sounds. 
TeleConsult Stethoscope requires additional hardware. Contact Global 
Telemedix for more information. For contact information, refer to the Where to 
Get Help section on page xvii.

From TeleConsult Subscription
Click the Add Stethoscope button from the Add Multimedia page. The 
TeleConsult Stethoscope application opens (Figure 2-4: TeleConsult Stethoscope 
Application, located on page 5-4).

 1. Place the stethoscope on the patient and press the Record button. The 
Record button changes to a Stop button.

 2. Click the Stop button when finished recording.

Figure 5-4:  TeleConsult Stethoscope Application

Figure 5-5:  Recording a Stethoscope Clip
85-000073 ACQUIRING STETHOSCOPE CLIPS 



GLOBAL TELEMEDIX, INC. USING TELECONSULT® STETHOSCOPE
SAVING THE STETHOSCOPE CLIPS

Select File > Exit and Save to Server. A stethoscope Multimedia object icon is 
displayed in the form indicating a stethoscope file is available. Click the browser 
Refresh button to view the icon.

CLOSING TELECONSULT STETHOSCOPE

� Choose FILE > EXIT to close all open TeleConsult Images.
� To close just one image click on the [x] in the upper right corner.
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TROUBLESHOOTING

MINIMUM REQUIREMENTS

A personal computer or laptop running Windows 95, 98 or Windows NT 4.0 
(Service pack 6). Refer to the Minimum System specifications section.

Software
� Internet Access (128K or better) through an Internet Service Provider
� Microsoft® Internet ExplorerTM 5.01 
� TeleConsult 3.1.1 Client Software
� Microsoft NetMeeting Version 3.0, build 3388 or greater
� Windows Media Player, Version 6.4 recommended

Minimum System Specifications
� 400 MHz Pentium® II processor or greater
� A minimum of 128 megabytes of memory; 256 Megabytes of memory is 

recommended. Using other applications on your system may affect 
performance.

� Maintain at least 1G of working space on your system drive
� One CD-ROM drive
� 8 Megabytes of Video RAM
� VGA monitor
� 1024x768 (or greater) resolution 
� 0.28mm (or lower, i.e. 0.26) dot pitch
� Refresh rates of 70Hz (or greater) at 1024x768 resolution
� Monitor must be set to true color/32-bit color. Refer to the Monitor 

Resolution section on page 6-2

Note: You can install TeleConsult 3.1 Client on Windows 95, 98 or Windows 
NT 4.0 (service pack 6). Windows 2000 and Windows ME are 
not supported.
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ENHANCING PERFORMANCE

Operating System
Windows NT, Windows 98 and Windows 95 are the supported operating 
systems. 

Windows NT
If you are running Windows NT 4.0 make sure you have a minimum of Service 
pack 6 installed.

Video Driver
Ensure that you have installed the latest video driver, contact your IS department 
if you have a problem.

Monitor Resolution
Set your monitor to True color / 32 - bit color

 1. Select Settings > Control Panel from the Windows Start menu.
 2. Select the Display icon
 3. Click the Settings tab from the Display properties dialog box 
 4. Select True Color (32-bit) from the Color drop-down menu.

Internet Explorer Cache Setup
You must configure Microsoft® Internet ExplorerTM (IE) to automatically check 
for new pages to ensure you get the most current information.

 1. From the IE browser, select Tools > Internet Options as shown below 
(Figure 1-1). The Internet Options dialog box is displayed (Figure 1-2)

Figure 1-1:  Configuring the IE browser 
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 2. Click on the Settings button from the Temporary Internet files section. The 
Settings dialog box is displayed.

 3. Set the Amount of disk space to use in the Temporary Internet Files Folder 
section to approximately 10% of the total space on your hard drive. Global 
Telemedix recommends between 500 and 2000MB of free disk space. This 
setting is relevant to Subscribing, or automatically downloading session 
clinical content on a scheduled basis. Refer to the Subscribing section on 
page 1-12.

 4. Select Every visit to the page under the Check for newer versions of stored 
pages section, as shown above.

Figure 6-2:  Internet Options - General tab

Figure 1-1:  Internet Options - Settings Dialog 
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Temporary Internet Folder
The Temporary Internet Files folder is located on your hard disk. The Session 
pages and files (such as your clinical images) are cached or stored temporarily in 
the Temporary Internet folder when you view them. Caching the images speeds 
up the display of images that were pushed to your client or that you have already 
seen, because Internet Explorer opens them from your hard disk instead of from 
the server over the Internet. 

Increasing the disk space you set for this folder can increase how fast previously 
visited sessions and images are displayed, but decreases the amount of space 
available for other files on your computer. You can set the size of this folder, to 
control how much space it uses on your hard disk, depending on the quantity or 
image file size your are receiving.

Increasing Temporary Internet folder space
 1. Click Internet Options on the Internet Explorer Tools menu. 
 2. On the General tab, click Settings. 
 3. To create more space to store pages temporarily, move the slider to

the right. 

Moving the Temporary Internet folder
If you have limited space available on the drive where the Temporary Internet 
folder is located. You can move the Temporary Internet folder to another drive 
(if there is one available) if you have two drives (or partitions) on your PC. 

 1. Click Internet Options on the Internet Explorer Tools menu. 
 2. On the General tab, click Settings. 
 3. Click the Move Folder button.
 4. Select the drive that you want the Temporary Internet folder to be located 

and click the ok button.
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Archive A collection of files stored for later retrieval

Digitizing Conversion of analog into digital information.

Echocardiogram A test that uses high-frequency sound waves to image the 
heart and surrounding tissues.

Frame An individual television, film or video image. 

Film Digitizer A device that allows scanning of existing static images so 
that the images can be stored, manipulated, or 
transmitted in digital form.

Hub A network or system signal distribution point where 
multiple circuits convene and are connected. Some type 
of switching or information transfer can then take place. 
This relieves congestion

Interface Something that connect two separate entities. For 
example, a user interface is a part of a program that 
connects the computer with a human operator (user).

Image Compression Computer images are extremely data intensive and 
require large amounts of memory for storage. As a result, 
the transmission of an image from one machine to 
another can be very time consuming. By using data 
compression techniques, it is possible to remove some of 
the redundant information contained in images, 
requiring less storage space and less time to transmit.

JPEG (Joint Photographic Experts Group) A standardized 
image compression mechanism, JPEG is named after the 
Joint Photographic Experts Group, the original name of 
the committee that wrote the standard. 

LAN (Local Area Network.) LANs are now commonplace in 
most businesses, allowing users to send email and share 
resources such as files, printers, modems, etc. Currently, 
most larger companies are connection their LANs to the 
Internet, allowing users to connect to resources within or 
outside the LAN.

Merge Replication Merge Replication Tracks changes in a source database 
and synchronizes between the publisher and the 
subscriber. TeleConsult uses Merge replication.
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PACS (Picture archiving and communications system) A 
system that acquires, transmits, stores, retrieves, and 
displays digital images and related patient information 
from a variety of imaging sources and communicates the 
information over a network. 

Pixel The smallest displayable area on a computer screen; the 
fundamental picture element of a digital image. 

Publication A subset of a database that is replicated to a subscriber 
(capture station).

Real time Immediate response by a computer system. Real time 
can also refer to events simulated by a computer at the 
same speed that they would occur in real life. 

Resolution Spatial resolution is the ability to distinguish between 
adjacent structures. Contrast resolution is the ability to 
distinguish between shades of gray.

Stethoscope (Electronic)An electronic stethoscope passes high quality 
auscultation sounds over low bit rates. They are designed 
for use in remote and/or simultaneous telemedic 
assessment of patients and medical education.

Thumbnail Image A graphic or image purposely made smaller in size in 
order to display multiple images on the same Web page 
at the same time. 

World Wide Web The Web is a collection of online documents housed on 
Internet servers around the world. Web documents are 
written or coded in HTML. To access these documents, 
you have to use a Web browser, such as Netscape, 
Microsoft Explorer or Mosaic. When these browsers 
access (or hit) a page, the server uses the Hypertext 
Transfer Protocol (HTTP) to send the document to 
your computer.

ZIP A compressed file that can contain one or many files as 
well as a directory structure. On the Internet large 
graphics and programs are usually compressed into ZIP 
files and then made available for download. After you 
download this file you need to use a decompression 
software program to UNZIP the file. Several popular 
tools exist for zipping: PKZIP(r) in the DOS operating 
system, WinZip(r) and NetZIP(r) in Windows. 
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INTERNET

A global network connecting millions of computers. As 
of 1999, the Internet has more than 200 million users 
worldwide, and that number is growing rapidly. More 
than 100 countries are linked into exchanges of data, 
news and opinions. 

ASP (Active Sever Pages) A specification for a dynamically 
created Web page with an .ASP extension. When a 
browser requests an ASP page, the Web server generates 
a page with HTML code and sends it back to the 
browser. 

Authentication Any process that ensures that users are who they say they 
are. When you type your name and password, you are 
authenticated and allowed access. 

AVI (Audio Video Interleave) A Windows platform 
audio/video (multimedia) file, commonly used on the 
Internet for small movies and videos. These files are 
usually pretty large; A 20 second movie clip in AVI 
format could be as much a 3MB in size.

Bandwidth This refers to the difference (measured in Hz), between 
the highest and lowest frequencies of a transmission. 
Most people loosely refer to bandwidth as the amount of 
data that can be transferred over a network connection.

Baud rate A unit used to measure the number of data bits a modem 
can transfer in one second (bps - bits per second). One 
baud is how many signals a modem can handle in one 
second. Information is measured in bits, and bits come 
in the signal. Higher baud modems can send and receive 
more signals in a second, and the faster speeds also cram 
more bits into a signal. 

Bookmark To mark a document for later retrieval. Nearly all Web 
browsers support a book-marking feature that lets you 
save the address (URL) of Web page so that you can 
easily revisit the page at a later time.
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Browser A program used to view, download, upload, surf or 
otherwise access documents (pages) on the World Wide 
Web. Browsers read marked up or coded pages (usually 
HTML but not always) that reside on servers and 
interpret the coding into what we see rendered as a Web 
page. Netscape Navigator and Microsoft Internet 
Explorer are examples of Web browsers. 

Cache A cache temporarily stores the information on a page in 
your computer. If you request a page that is stored in a 
cache, Browsers can retrieve the page from the cache 
more quickly than retrieving the page again from its 
location out on the network. 

Client A client is computer system or process that requests a 
service of another computer system or process. The 
much talked about "client-server architecture" refers to a 
workstation requesting the contents of a file from a 
server.

Dedicated Line A communications line that is used solely for computer 
connections. If you buy an additional phone line for 
your modem, that's a dedicated line. There are other 
types of dedicated lines (such as T3 and T1 that are used 
for larger network entities.)

Dialup A widely used method of accessing the Internet. A dialup 
connection uses regular phone lines to connect one 
computer to another via modem.

Domain A "logical" region of the Internet. People sometimes 
refer to them loosely as "sites." Generally, a domain 
corresponds to an IP address or an area on a host.
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DNS (Domain Name System) The DNS is static, hierarchical 
name service used with TCP/IP hosts, and is housed on 
a number of servers on the Internet. Basically, it 
maintains a database for figuring out and finding (or 
resolving) host names and IP addresses on the Internet. 
This allows users to specify remote computers by host 
names rather than numerical IP addresses The advantage 
of the DNS is that you don't have to remember 
numerical IP addresses for all the Internet sites you want 
to access.

Download To copy data (usually an entire file) from a main source 
to a peripheral device. The term is often used to describe 
the process of copying a file from an online service to 
one's own computer.

DSL (Digital Subscriber Lines) DSL technologies use 
sophisticated modulation schemes to pack data onto 
copper wires. They are sometimes referred to as last-mile 
technologies because they are used only for connections 
from a telephone switching station to a home or office, 
not between switching stations.

Encryption The basis of network security. Encryption encodes 
network packets to prevent anyone except the intended 
recipient from accessing the data.

Ethernet A standard and probably the most popular connection 
type for Local Area Networks (LANs). In an Ethernet 
configuration, computers are connected by coaxial or 
twisted-pair cable where they contend for network access 
using a Carrier Sense Multiple Access with Collision 
Detection (CSMA/ CD) paradigm. Ethernet can 
transfer information at up to 10 Megabit-per-second 
(Mb/s).

FAQ (Frequently Asked Questions) FAQs are widely available 
on the Internet and usually take the form of large, 
instructional text files. They are written on a wide variety 
of topics, and are usually the most up-to-date source for 
specialized information.
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FTP (File Transfer Protocol) The most widely used way of 
downloading and uploading (getting and putting) files 
across an Internet connection. The File Transfer 
Protocol is a standardized way to connect computers so 
that files can be shared between them easily. There is a 
set of commands in FTP for making and changing 
directories, transferring, copying, moving, and deleting 
files. 

Firewall Computer hardware and software that block 
unauthorized communications between an institution's 
computer network and external networks.

Gateway A kind of "go-between" device or program that passes 
information between networks that normally couldn't 
communicate. What used to be called a gateway is now 
called a router.

Host A computer that is attached to a network or the Internet. 
Hosts allow users on client machines to connect and 
share files or transfer information. Individual users 
communicate with hosts by using client application 
programs.

HTML (Hypertext Markup Language)
The standard way to mark text documents for publishing 
on the World Wide Web. HTML is marked-up using 
"tags" surrounded by brackets. To see what tagged 
HTML text looks like, select the View Source feature 
from the menus in the program you are using to view this 
document now, and you'll see a display of the HTML 
text used to create this page.

HTTP (Hypertext Transfer Protocol)
The protocol that tells the server what to send to the 
client, so the client can view Web pages, FTP sites, or 
other areas of the net. 

ISDN (Integrated Services Digital Network) 
A technology that combines voice and digital network 
services in a single medium. ISDN makes it possible for 
communications carriers to offer their customers' digital 
data services as well as voice connections through a single 
line. 

IP (Internet Protocol) An industry standard, 
connectionless, best-effort packet switching protocol 
used as the network layer in the TCP/IP Protocol Suite. 
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IP Address (Internet Protocol Address) The 32-bit address defined 
by the Internet Protocol. Every resource on the Internet 
has a unique numerical IP address, represented in dotted 
decimal notation. IP addresses are the closest thing the 
Internet has to phone numbers. When you "call" that 
number (using any number of connection methods such 
as FTP, HTTP, Gopher, etc.) you get connected to the 
computer that "owns" that IP address.

ISP (Internet Service Provider) An ISP is a company that 
maintains a network that is linked to the Internet via a 
dedicated communication line, usually a high-speed link 
known as a T1. An ISP offers use of its dedicated 
communication lines to companies or individuals who 
can't afford the high monthly cost for a direct 
connection. Using a modem, you can dial up to a service 
provider whose computers will connect you to the 
Internet, typically for a fee.

Intranet A private network inside a company or organization that 
uses the same kinds of software that you would find on 
the public Internet, but that is only for internal use. As 
the Internet has become more popular many of the tools 
used on the Internet are being used in private networks, 
for example, many companies have Web servers that are 
available only to employees. Note that an "Intranet" may 
not actually be an Internet; it may simply be a network.

Link Text and/or an image area on a Web page that a user can 
click on to "connect to" or reference another document. 
Most commonly, links are thought of as what connects 
two Web pages or Web sites. They can also however be 
referencing a different part of the same document, 
linking to a file which will download to your computer 
or triggering the launching of an external or helper 
application which will then process the clicked on file.

Network Two or more computers that are connected. The most 
common types of networks are: LAN - local area 
network: The computers are near each other, like in the 
same office space, room or building. 

Push Subscription The subscriber asks for periodic updates of all changes at 
the publisher.

Server A computer that provides resources, such as files or other 
information. Common Internet servers include file 
servers and name servers.
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SMTP  (Simple Mail Transfer Protocol) A protocol used to 
transfer email. SMTP transfers mail from server to 
server, and the end user must use POP to transfer the 
messages to their machine.

SSL Encryption (Secure Sockets Layer)  A protocol for transmitting 
private documents over the Internet. SSL works by using 
a private key to encrypt data that's transferred over the 
SSL connection. Many web sites use the protocol to 
obtain confidential user information, such as credit card 
numbers. By convention, Web pages that require an SSL 
connection start with https: instead
of http:.

URL (Universal Resource Locator) More commonly referred 
to as the URL, the Universal Resource Locator refers to 
the entire address that is recognized "universally" as the 
address for an Internet resource. Each resource on the 
Internet has a unique URL. URLs begin with letters that 
identify the resource type, such as http, ftp, gopher, etc. 
These types are followed by a colon and two slashes.

Upload To transmit data from a computer to a service, 
mainframe, or network.
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TELECONSULT

TeleConsult provides physicians a way to correspond 
and collaborate with other health care providers in their 
community, securely over the Internet. TeleConsult 
provides a session-based text dialog along with ability to 
collaborate, in real time, on digital clinical image files. 
TeleConsult includes a suite of imaging software: 
TeleConsult Image, TeleConsult Movie, TeleConsult 
Stack and TeleConsult Stethoscope.

Capture Station A TeleConsult capture station acquires and stores still 
images, video clips, audio clips, DICOM studies, and 
stethoscope clips into the TeleConsult multimedia 
database. The capture station user interacts with a local 
copy of the database; the applicable content is replicated 
to and from the server system. The user never interacts 
directly with the server system. The capture station 
provides full functionality even when offline, or not 
connected to the Internet, because the desktop maintains 
its own copy of a subset of the 
server database.

Closed Session An originator terminated a session that has been sent to 
the recipients. All images and responses in the closed 
session are read only. The recipients are automatically 
notified when a session is closed.

Draft Sessions Sessions that you saved-as-draft; you can complete these 
Sessions later. You can edit drafted sessions until they are 
saved as final, and sent to the recipients or the session is 
closed by the originator.

Response Comments to a session.
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Sessions The TeleConsult web page where care providers embed 
captured diagnostic clinical results (high resolution still 
images, digitized  X-Rays, movies, files, ultrasound, 
stethoscope clips etc.)  at the point of care and upload 
these images to a secure web site for remote review, 
consultation and real-time. The sessions are shared 
among selected members and viewed from their Internet 
browsers. 

TeleConsult Image Image software captures still images from external 
medical-imaging devices, stores the image files in 
multiple file formats, and permits image annotation and 
real-time image collaboration.

TeleConsult Movie Plays mpg, avi and tcm (TeleConsult Movie extension) 
full-motion, digital, video files that contain both sound 
and picture elements.

TeleConsult Stack An image viewer that acts as a DICOM Media Set 
Reader; it can read any DICOM format multi-framed 
images.

TeleConsult StethoscopeWith TeleConsult Stethoscope you can capture 
stethoscope clips and save them to a session. You can 
transmit the heart and lung sounds in real-time, over the 
Internet, to another conference member while you are 
examining the patient. TeleConsult Stethoscope requires 
optional hardware and software. Contact Global 
Telemedix for more information
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STANDARDS

A protocol or procedure providing a method to connect 
systems or networks agreed upon by participating 
companies or networks, or established by a regulatory 
body or standards setting body such as the ITU 
(International Telecommunications Union). This 
regulatory body sets standards (protocol) for 
international interconnectivity of systems utilizing 
incompatible formats.

DICOM The DICOM (Digital Imaging and Communications in 
Medicine) 3.0 is the industry standard for the transfer of 
medical information and radiographic images from one 
computer to another. Among the organizations 
supporting these standards are American College of 
Radiology, Mallinckrodt Institute of Radiology, the 
National Electrical Manufacturers Association, and 
Radiological Society of North America. DICOM also 
provides a means for users of imaging equipment to 
assess if equipment is capable of exchanging meaningful 
information.

DICOM Network Provide the path to integration of an electronic network 
and PACS comprised of digital imaging modalities, 
image workstations, and image archive.

H.323 An international agreed upon specification that defines 
how PC's inter-operate to share audio and video streams 
over computer networks, including intranets and the 
public internet. The driving force behind H.323 is to 
provide for a common protocol so that communications 
software products offered by different vendors can work 
well together.

HL7 (Health Level-7 Data Communications Protocol) 
Defines standards for transmitting billing, hospital 
census, order entries, and other health-related 
information. It's a database interface standard for 
healthcare information systems. HL7 acknowledges the 
differences in needs at different sites. As a result, when 
two parties agree to implement HL7, they must write an 
addendum to the standard specifying how they will 
apply it to their interface. HL7 provides the greatest 
possible degree of standardization consistent with site 
variation in the use and management of data.
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Standards: ComplianceStandards provide a procedure for formatting 
transmitted information that can be accepted on the 
receiving end of the transmission. Standard compliance 
implies that the equipment is capable of formatting 
information to comply with established international 
standards. Equipment or networks that are not standards 
compliant are limited to communications with like 
equipment or networks. This situation is a proprietary 
product.

T1 An industry standard that defines a transmission line 
with a bandwidth of 1.544 million bits per second (USA 
rate).  T1 is a type of connection of a host to the Internet. 
The ISDN line is a digital transmission system.193 bit 
frames are sent 8,000 times a second and received by a 
channel bank or T-1 multiplexer.

T3 A type of connection of a host to the Internet. A T3 
transmits a DS-3 formatted digital signal at 466.56 
megabits per second.

TCI/IP (Transmission Control Protocol/Internet Protocol) 
TCP/IP is the standard communications protocol 
required for Internet computers. To communicate using 
TCP/IP, PCs need a set of software components called a 
TCP/IP stack.

Video Format In television the specific arrangements of signals to 
arrange a video signal. There are many ways to format a 
video signal. For instance, NTSC, the television format 
in the United States consisting of 720 pixels per line, 
time 480 lines, transmitted as 30 frames per second. 

WAN (Wide Area Network) A network where the computers 
are at different geographic locations and are connected 
by telephone lines or radio waves.

Win 32 A 32-bit (the microprocessor is 32 bits) Microsoft 
windows driver interface.
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